iWork (Pages Paragraph Styles Dialog Box)

Discussion in 'Mac Apps and Mac App Store' started by bli625, May 21, 2009.

  1. bli625 macrumors 6502a

    bli625

    Joined:
    Mar 8, 2009
    #1
    Every time I open a new Pages document, the Paragraph Styles dialog box pops out of the left hand side of the window. Does anyone know how to get rid of this? I can't seem to find the option for it.
     
  2. brendalana macrumors newbie

    brendalana

    Joined:
    Apr 6, 2008
    Location:
    Cornwall, Britain
    #2
    iWork (Pages Paragraph Styles Dialog Box)


    Greetings, bb714...

    Click on "Hide Styles Drawer" under "View" on Pages menu bar...

    Ciao...

    brendalana...
     
  3. bli625 thread starter macrumors 6502a

    bli625

    Joined:
    Mar 8, 2009
    #3
    That works, but my problem is Pages automatically opens the dialog box whenever I open a new document. That's the problem I'm trying to solve.
     
  4. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #4
    Try opening a new window (with nothing else open), hiding the drawer, then closing the window. That seems to be Apple's method of picking the default options for a window in any given program.

    jW
     
  5. bli625 thread starter macrumors 6502a

    bli625

    Joined:
    Mar 8, 2009
    #5
    The Styles box is still popping out automatically.
     
  6. pyr0sphere macrumors regular

    Joined:
    Oct 11, 2007
    Location:
    Toronto, Canada
    #6
    Here is an actual way to get rid of it:

    - Open a new document
    - Close the drawer
    - Save your blank document as a template
    - Go into the Preferences and choose to use this template upon launch

    What's even better is if you put meaningful text (headers & footers) and placeholder text with predefined styles (title & headings) in your template
     
  7. bli625 thread starter macrumors 6502a

    bli625

    Joined:
    Mar 8, 2009
    #7
    Thanks pyr0sphere. That did the trick.
     

Share This Page