Iworks, having trouble with pages and symbols

Discussion in 'Mac Apps and Mac App Store' started by silly-numpties, Jun 25, 2008.

  1. silly-numpties macrumors newbie

    silly-numpties

    Joined:
    Jun 25, 2008
    #1
    I am trying to add the copyright symbol to a document in Pages...according to the help menu "Choose Edit > Special Characters to open the Character Palette (or choose Characters from the Action pop-up menu in the lower-left corner of the Font panel)." When I do this there is no pop-up menu that comes up :confused: For some reason the Character Palette doesn't come up...if I knew the shortcut for the symbol I would just use that but I would also like to know why the Character Palette is not coming up...if anyone has had this issue please let me know and knows how to correct it, or the shortcut for the copyright symbol please let me know.
     
  2. PeggyD macrumors 6502a

    Joined:
    Jan 9, 2007
    Location:
    Covington, WA, USA
    #2
    Do you have Character Palette turned on in System Preferences > International > Input Menu? If you do & it doesn't work, see this Apple Knowledge Base article.

    FYI: iWork (no "s")
     
  3. silly-numpties thread starter macrumors newbie

    silly-numpties

    Joined:
    Jun 25, 2008
    #3
    Thanks!!!

    I tried going into international again and again and then restarting. I love mac's but things like this drive me crazy!! Do you know if there is a way for me to create a shortcut in Pages for a certain symbol?
     

Share This Page