jabber opens instead of Ichat...

Discussion in 'Mac Basics and Help' started by elrafo, Mar 11, 2008.

  1. elrafo macrumors member

    Joined:
    Feb 15, 2008
    #1
    Hi there,


    when I open Ichat, the Icon in the Dock, Jabber allways open, I can't even launch Ichat after, is it normal?

    Raph
     
  2. Ugg macrumors 68000

    Ugg

    Joined:
    Apr 7, 2003
    Location:
    Penryn
    #2
    Go to the applications folder, right click, choose "Get Info" and look at the "Open Application With" section. It should say "iChat".
     
  3. Paulk macrumors 6502

    Paulk

    Joined:
    Feb 10, 2008
    Location:
    Sweden
    #3
    I also have this problem of jabber opening instead of iChat. But going to the applications folder and right clicking on iChat and then choosing "get info", I find an unticked box that says "Open using Rosetta". So how do I change this to "Open using iChat", you can't change the text to "Open using iChat" you can only tick the box...
     
  4. elrafo thread starter macrumors member

    Joined:
    Feb 15, 2008
    #4
    Totally agree PaulK, I thought that I was just bad with MacOSX but seems like there is a bug with Jagger/Ichat...
     
  5. Paulk macrumors 6502

    Paulk

    Joined:
    Feb 10, 2008
    Location:
    Sweden
    #5
    I had another look at iChat and I suspect what may have happened is that jabber is a google chat program and so google has hijacked it because I use gmail as my @address and as my only account in Mail, as well use google as my internet search and start-page in Safari.

    There must be a way to rescue iChat from google's clutches, so I can use iChat rather than jabber - anyone know how?
     
  6. Paulk macrumors 6502

    Paulk

    Joined:
    Feb 10, 2008
    Location:
    Sweden
    #6
    OK, I've worked out the answer, elrafo.

    You need to call up iChat preferences. I do that by clicking on the iChat docking icon, which makes iChat replace the finder default on the top of the screen pulldown row. From there find and change preferences, marking iChat as the default instead of jabber. You can also add other babble-systems like icq or whatever else you use, but making them the default.

    I guess this is very elementary for most Mac users, so perhaps I should have put this question as a thread in the mac basics forum rather than here in mac OS apps...
     

Share This Page