Jail Broke My Ipod Touch 4th Generation and now a problem

Discussion in 'iOS 5 and earlier' started by bogeybro, Oct 21, 2011.

  1. bogeybro macrumors newbie

    Joined:
    Apr 17, 2011
    #1
    I jailbroke my device using what he linked and it worked, I installed Cydia and all the programs I wanted. It is tethered. I went to install winterboard and it needed the device to reboot and I clicked ok and now it has shown the Apple logo booting for the past 45 minutes. When I try to force shut it off it goes off for about 3 seconds and turns back on and does the same thing and i tried this numerous time and with no luck. Anyone have any suggestions because this Ipod is new and im really upset that I have gone and messed it up.
    Thank You very much in advance

    http://www.youtube.com/watch?feature=player_embedded&v=OXhZ82domsE
    thats the video I used and it worked
     
  2. SDub90 macrumors 6502a

    Joined:
    Nov 9, 2009
    Location:
    Long Island
    #2
    did you plug in your ipod, open redsn0w, and boot tethered?
     
  3. bogeybro thread starter macrumors newbie

    Joined:
    Apr 17, 2011
    #3
    My ipod was plugged in when I rebooted but it has not loaded so and is unable to turn off so I am not able to reboot it using tether
     
  4. adnbek macrumors 65816

    adnbek

    Joined:
    Oct 22, 2011
    Location:
    Montreal, Quebec
    #4
    Hold the power and home buttons till the phone resets, then quickly follow the steps to enter DFU mode and boot tethered. Basically, when the screen goes black, let go of home but keep holding power button. When logo appears, push and hold home button (without letting go of power) until screen goes black again, then let go of power but keep holding the home button until redsn0w starts the boot process.

    (to help you, as the phone is resetting, click on next in redsn0w to follow the steps indicated to go to DFU mode)
     

Share This Page