Jail Broken ATV 2 Immense Slow Down

shyam09

macrumors 68020
Original poster
Oct 31, 2010
2,113
2,103
I got a new ATV 2 from BBY when that deal was live sometime last year, and I've JB it to put XBMC on their. What's been happening recently (for the past month or more) is that it would be extremely slow and crash often. Now I understand JB the ATV 2 and adding XBMC will certainly have it's fair share of bugs so the occasional crash is something I'm fine with.

However, my issue lies more with the boot up of the ATV2. After the main menu (Movies / TV Shows / Music / etc) comes up after rebooting the device, it takes 5-10 minutes for me to be able move around.

For example (generally):
10:00 - reboot device
10:01 - apple TV main screen shown
10:01 - press right button on remote (to move to the next 'tab'), no reaction even though the light flashes on the ATV 2
10:06 - 10:10 -- finally able to move and select XBMC.
 

nkawal

macrumors regular
Jan 12, 2011
168
28
NYC
its XBMC. I have 3 apple TV 2's installed. only one has XBMC and it is slow as hell. The other 2 work fine. I only forced myself to use it because i run a plex server and use XBMC to run plex. I got to the point that i'm going to sell it and get a roku for that room.
 

jmcgeejr

macrumors 6502
Oct 7, 2010
460
7
Seattle, WA
its XBMC. I have 3 apple TV 2's installed. only one has XBMC and it is slow as hell. The other 2 work fine. I only forced myself to use it because i run a plex server and use XBMC to run plex. I got to the point that i'm going to sell it and get a roku for that room.
Dont sell em, just get rid of xbmc and use plexconnect bro.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.