iPhone jailbrake gone wrong! help needed please

Discussion in 'Jailbreaks and iOS Hacks' started by kap kev, Mar 9, 2013.

  1. kap kev macrumors newbie

    Joined:
    Mar 9, 2013
    #1
    hi everybody

    I bought a 3gs under ios 6.1 yesterday that was lucked to a french carrier (sfr).
    so when i put my sim into it i had no service and no wifi so i couldn't configure it.

    i jailbraked and installed cydia it with redsnow 9.15.b3 and rebooted it with redsnow

    i could now configure the phone and get into it but still no service an no wifi
    i couldn't use cydia.... so i tried to restore network settings.... didn't do anything

    I then went back to redsnow and jailbraked again this time installing ipad baseband and rebooted with redsnow, this switched my baseband from 05.16.07 to 06.15.00
    still no wifi still can't use cydia!!!!

    so back to redsnow again and jailbraked again and downgraded from ipad baseband and rebooted bla bla bla.... in order to switch my baseband from 06.15.00 to 05.13.04
    still no wifi still can't use cydia to unlock the device from the carrier!!

    at this stage my friends I'm up **** creek without a paddle believe me....
    but as it was my day off and i had nothing else to do i persevered.. epic fail...

    i started to look into wifi problems on the 3gs.
    seen as i couldn't spot any software issues my best bet was to re-flow wifi and bluetooth chips on the motherboard. yes!! with little to no experience in electronics i dived into this mission.... big mistake ahh god what was i thinking

    i'm pretty good with my hands so taking it apart was easy enough. i re-flowed the wifi chips with a heat gun and protected the rest of the motherboard with tin foil. i let it cool down for 30 mins and put the device back together.

    here's where i hit a wall!!! my device was now in recovery mode and has been ever since :mad:

    i have tried many things to kick it out of recovery mode or fix recovery mode
    redsnow, tiny umbrella, recboot, ireb-r6, fixrecovery43 and 421 nothing does anything what so ever....:(

    i even modified the a host file in windows in order to trick itunes i thought i was on to something when itunes started to restore and the apple logo and the loading bar appeared on my device but it never restored the loading bar remained empty.

    i tried to downgrade to ios 5.1.1 but i can't get any shsh blobs out of itunes or cydia with redsnow because i never had the chance to save any i only have the phone since yesterday......

    so here i am my friends i'm all out, don't know where to go from here.....
    i did double check i put the device back together properly but i'm no expert as you seen... maybe i missed something?? what could do this??

    your help will be greatly appreciated :eek:
    if you can't help i hope you got a laugh out of this ridicules series of fails
    thanks for reading peace
    kap kev
     
  2. cyber16 macrumors 6502

    Joined:
    Jan 12, 2013
    #2
    Wow
    Put the phone away for a day or two and come back to it once you have a clear mindset...
    Why did you feel the board needed a re-flow?
    Did you buy it knowing that wifi was not working?
    Are you sure you did not toast a newer model 3Gs with the ipad baseband. Sounds like you have the older model since it took the downgrade, then upgrade, maybe?

    Sometimes its best just to walk away and clear the head before a person makes some bad decisions ;)
     
  3. Luis2004 macrumors 6502a

    Joined:
    Dec 30, 2012
    #3
    What the..... Heat gun?

    Ugh. Don't know what to tell you. Methinks you're screwed, unfortunately.
     
  4. kap kev thread starter macrumors newbie

    Joined:
    Mar 9, 2013
    #4
    hi

    no the guy i bought it of never siad about the wifi not working
    the wifi should work even if you have the wrong sim in it, shouldn't it?
    my iphone is from week 41 2009.....:confused:
     
  5. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #5
    You've gone further than what most of us know.

    Good luck.
     

Share This Page