Jailbreak 1.1.1 to 1.1.4

Discussion in 'iPod touch Hacks' started by toonz diggler, Mar 26, 2008.

  1. toonz diggler macrumors member

    Joined:
    Nov 11, 2007
    #1
    Can it be done?

    Should it be done?

    if so, is youtube the best way to learn how to do it?


    the reason i ask it because, my ipod has been acting up lately...

    i download the howard stern show, and it doesnt fully play on my ipod. it only plays the first 20 secs... on itunes it plays it fully no problem(5 hours).. also when i drag it from the desktop, it sync the mp3 in like 2 secs, when it should take longer since the show is 5 long

    any ideas???
     
  2. Brian513A macrumors member

    Joined:
    Oct 14, 2007
    #2
    i can't tell you about the 1.1.1 to 1.1.4, but i can tell you that the same video thing happened to me and all i did was erase it from my pod and re-transfered it and the video worked fine on the pod the second time around. give that a go...
     
  3. toonz diggler thread starter macrumors member

    Joined:
    Nov 11, 2007
    #3
    i tried many times
     
  4. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
    #4
    Here's how you do it
    1. Uograde to 1.1.4
    2. download Ziphone 2.6b
    3. when updated kill itunes
    4. open ziphone
    5. hit "jailbreak"
    6. have fun
     
  5. ipodtoucher macrumors 68000

    ipodtoucher

    Joined:
    Sep 13, 2007
    Location:
    Cedar Park, TX
    #5
    If you have any trouble with this method and you get a constant string of text that says "BSD major0............" something along those words

    *Restore your iPod Touch
    *Open ZiPhone and go to "Advanced Options"
    *Click "Fix NVRAM" and it will fix the problem
    *Now click the "iPod Touch" button beside jailbreak (it is specific for the Touch)

    I had this problem, and there are hundreds of the same threads on this topic so i just wanted to give you a heads up ;)
     
  6. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
    #6

    ah, right, forgot that. When you jailbreak, make shure you have a FRESH copy of 1.1.4 when you hit the button, just makes it all go smother
     

Share This Page