Jailbreak 1.1.2 software released for Windows and Mac

Discussion in 'Jailbreaks and iOS Hacks' started by Bernie-Mac, Nov 11, 2007.

  1. Bernie-Mac macrumors 65816

    Joined:
    Jul 30, 2007
    Location:
    Sin City, NV
    #1
    From modmyifone.com:

    So many are confused about how exactly to jailbreak to 1.1.2

    If you are running a 1.1.2 phone you need to get back to 1.1.1. This method is documented countless times on this site and the rest of the web. If is also included in the readme file packaged in the zip file linked below.

    Now that you have a 1.1.1 phone you need to get installer working.

    Install OktoPrep via Installer

    upgrade to 1.1.2

    Conceited software has released software that will jailbreak 1.1.2, installs installer, and install ssh app. Both windows and mac versions are available and you can get them here:
    http://conceitedsoftware.com/iphone/site/112jb.html

    Run the conceited software 1.1.2 jailbreak software, it will take about 10 minutes to complete.

    Note: if you did not install OktoPrep before you upgraded to 1.1.2 none of this will work

    :edit: nvm someone in ipod hacks beat me to it:p
     
  2. nateinva macrumors newbie

    Joined:
    Aug 20, 2007
    #2
    Sweetness...

    I had updated to 1.1.2 with Oktoprep installed this past Friday but didn't realize everyone was still waiting on the Jailbreak to finish things up.

    Thinking I'd messed something up, I did a restore in iTunes which cleaned me up and installed a fresh (non-Oktoprep'd) 1.1.2.

    As soon as I saw your post, I downgraded to 1.1.1 and went thru the process from there. I now have 1.1.2, jailbroken and all my apps reinstalled.

    Everything working just fine. Thanks again for all the efforts put forth on this!

    Hope everyone else gets updated as well.

    Nate
     
  3. ddk121 macrumors 6502

    Joined:
    Apr 23, 2006
    Location:
    Wales, UK
    #3
    Shouldn't be too long now until we can upgrade and unlock on 1.12 :D
     
  4. mpuck972 macrumors 6502

    mpuck972

    Joined:
    Aug 31, 2007
    #4
    Ok, so updating from 1.1.1, and then jailbreaking could not have been easier. It actually took longer for iTunes to update the phone then the jailbreak took.

    Follow the instructions above, and you should be good to go. Also, the new customise seems to be more stable then the last. Icon reorder works again, but the labels inside the reorder are missing.
     
  5. ventro macrumors 6502a

    Joined:
    Sep 23, 2006
    #5
    How about if we unlocked with AnySim 1.1?

    If we Oktoprep, upgrade, and re-jailbreak, will we lose the unlock or brick our phone? And if the former, will AnySim 1.1 work on a 1.1.2 iPhone?
     
  6. michaelsviews macrumors 65816

    Joined:
    Sep 25, 2007
    Location:
    Upstate NY
    #6
    FYI

    I downloaded the zip file on my MBP and got a corruption message and nothing in the folder after it was opened anyone else have this problem?

    Also the way I am interpreting the instructions above is if your iphone is already on 1.1.1 and you have jailbreakme and installed the OktoPrep you can go ahead and install the update and not have to worry and use anything else?

    Is that the correct way to think of this?

    TIA
     
  7. IphoneKing macrumors newbie

    Joined:
    Nov 15, 2007
    #7
    what can i use to put roms on gba ?/ i have windows
     
  8. nacoleon macrumors newbie

    Joined:
    Nov 15, 2007
    #8
    download ibrickr go to files and create a folder on var/root/media/ROMS/GBA
     
  9. Jphillippe macrumors regular

    Jphillippe

    Joined:
    Oct 15, 2007
    Location:
    Miami, Florida
    #9
    I wanna clarify that ISPF survived the upgrade I am on an unlocked 1.1.2 iphone ,and jailbroken. All you need after jailbreaking is use ssh to log into the phone and swith lockdwond file to hacked lockdownd and wallahh.
     
  10. GTiPhone macrumors regular

    Joined:
    Jul 22, 2007
    Location:
    Island Heights, NJ
    #10
    I installed OKtoPrep on 1.1.1, then updated to 1.1.2, but now im stuck on the connect to iTunes screen with the picture of the cable and itunes icon.


    Am i waiting for something to happen because it really does not look it anything is happenin?

    EDIT: Never mind
     
  11. Jphillippe macrumors regular

    Jphillippe

    Joined:
    Oct 15, 2007
    Location:
    Miami, Florida
    #11
    install ibrickr 9.1 and it'll help you. You load the program and it shows instruction to boot phone..its simple.
     
  12. nacoleon macrumors newbie

    Joined:
    Nov 15, 2007
    #12
    I got two question i just bought a new iphone and it came with the new firm ware 1.1.2, would this work for me?? would i be able to unlock my phone so i can use it with any other service
     
  13. IphoneKing macrumors newbie

    Joined:
    Nov 15, 2007
    #13

    ibrickr doesnt work on 1.1.2
     
  14. Jphillippe macrumors regular

    Jphillippe

    Joined:
    Oct 15, 2007
    Location:
    Miami, Florida
    #14
    no it doesn't work, it helps downgrade 1.1.1 to 1.02 and also get 1.1.1 out of duf...which independence does, except ibrickr is for windows.
     
  15. tackett macrumors newbie

    Joined:
    Nov 24, 2007
    #15
    well. I know this is only my first post, but i am seeking information that pertains to the subject of this thread. If I say something stupid that has been posted previously, please point me in the right direction and I will keep my mouth shut. I am having nothing but problems out of this... I have followed the directions to the tee, and I CANNOT get this to work. Here is the situation, and the exact steps I am doing:

    1. I bought a Iphone about two days ago, it has firmware 1.1.2 already installed on it. I had not planned on unlocking it, so I went ahead and activated it through itunes...according to the instructions, this is not a problem.

    2. I downloaded the file 1.1.2-jailbreak.zip, the same one from the same place as described in this thread.

    3. I downloaded the 1.1.1 firmware from some freakin place, but I found it. 1.1.1.ipsw

    4. Restarted the phone in recovery mode by holding power+home for ten seconds, then releasing power and continuing to hold home for a further 10 seconds. Phone goes into recovery mode and itunes recognizes it as such.

    5. through itunes hold shift and click restore, a browser window appears and I browse to the downloaded 1.1.1 firmware. Itunes installs this firmware.

    6. After it is done, I get a connect symbol on the iphone but itunes recognizes the phone still in recovery mode.

    7. now, I run the windows batch file that is included in the jailbreak zip file. a dialogue box with two options appears, one says "boot from recovery" and the other says "jailbreak." I push the button that says "boot from recovery".

    8. the ipod unlocks and reboots, now I have access to a 1.1.1 firmware iphone. Now that has happened the instructions say to go to www.jailbreakme.com, I connect to my wireless network, and type in the addy. I do as instructed and scroll to the bottom to install the appsnap utility.

    9. phone reboots, now I have a 1.1.1 unlocked phone it appears with the utility app at the end of the springboard.

    10. instructions say to load the utility and install the oktoprep file I do as such, and the file appears to install, it brings me back to the springboard.

    11. now the instructions say to install the update through itunes. i do as told, the phone reboots oncemore.

    12. finally after the last reboot, the instructions say to run the batch file once more and this time hit the button that says jailbreak. I do it and this is where i run into problems. The progress gets up to the point where it reads the flash and doesnt do anything else...I also get an error message that says "jailbreak failed." at the top and in essence, the message window says "this jailbreak is only for iphones with oktoprep installed on 1.1.1 firmware and updated to 1.1.2" and that is as far as I ever get.


    So i have two conclusions about this that may or maynot be correct

    1. this will not work for phones with 1.1.2 firmware factory installed. OR
    2. for some strange reason i am not installing the oktoprep file appropriatley before updating.....


    WHATS THE DEAL!!

    sorry for the long post, but I know how difficult it is to diagnose someones problem with information gaps.

    thanks
     
  16. metck macrumors newbie

    Joined:
    Nov 25, 2007
    #16
  17. christian666 macrumors newbie

    Joined:
    Nov 29, 2007
    #17
    i try to fallow the instruction to jailbreak 1.1.2 but when i downgraded to 1.1.1 i follow the second step but some how im not able to activate my phone it show me a message that it will take time to active . what should i do i activeated the iphone using itunes what am i doing wrong?
     
  18. Mithusun macrumors newbie

    Joined:
    Feb 8, 2008
    #18
    installer crashes

    I have an OTB 1.1.2 and its activated and unlocked via turbosim but for some reason installer crashes after I click on it and it goes back to the mail screen what could this be? Is there a solution for this? Any kind of information would help

    Thanks.
     

Share This Page