Jailbreak 4.2.1 3gs iphone erase all content settings

Discussion in 'Jailbreaks and iOS Hacks' started by mexquite, May 1, 2012.

  1. mexquite macrumors newbie

    Joined:
    May 1, 2012
    #1
    Howdy,

    I am fairly new to the unlock world. I've unlocked two other phones and after jailbreaking and upgrading the Baseband so I can unlock my iphone 3gs 4.2.1 I did the stupid thing of trying to "erase all content and setting" since the previous owners info and pics were on the phone.

    Of course this messed up the phone and now I have the apple logo. I've tried several fixes I've found on this board, but with no luck.

    I went into DFU pwnage mode and tried restoring to custom 4.2.1 but itunes says " The iphone could not be restore. This device isn't eligible for the requested build"

    I found out about the shsh thing since I've been reading, so I don't have it backed up.

    Any help you can provide will be greatly appreciated.

    Cheers!
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    Use ifaith and you will be able to restore to 4.2.1 or you can restore it to 4.1.
     

Share This Page