Jailbreak 4.2.1 iPhone4 stuck on "please wait..." error 3194"

Discussion in 'Jailbreaks and iOS Hacks' started by babahi, May 11, 2011.

  1. babahi macrumors newbie

    Aug 27, 2006
    I tried jailbreaking my iPhone4 on both a Mac and a PC and got the same problem; the screen shows a large amount of white on black text and then the words "please wait..." fill the screen, row after row. I waited a long time and nothing changed.

    I then tried upgrading to 4.3.2 and can't even do that, since error 3194 comes up.

    Could it have something to do with the Gevey SIM overlay I have installed? I thought it wouldn't make a difference, since the phone is technically off when this is all going on.

    I'd really like to install some stuff onto my phone but can't do more than basic functions right now. Please help!
  2. lamina macrumors 68000


    Mar 9, 2006
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    Try this:


    I know it's not for your error, but I'd bet the farm that it will work for you.
  3. babahi thread starter macrumors newbie

    Aug 27, 2006
    Thanks for the advice. Unfortunately, it didn't work. Nothing at all has worked, which I really can't understand.

    So today I tried updating to 4.3.2, which it also didn't let me do. Then I decided to try the regular iTunes update to the latest firmware, which is 4.3.3 and that went fine.

    The reason I hadn't updated to the latest version from the start was because I was worried that my Gevey SIM wouldn't work anymore with the new firmware.

    After the update it updated fine, Gevey SIM still works fine, and I was able to jailbreak it without a hitch. I can't understand why it didn't work before but now it does -- but I'm happy that everything's ok now.

Share This Page