Jailbreak 4.2.1 still can't get past activation

Discussion in 'Jailbreaks and iOS Hacks' started by sparkymcgee, Oct 17, 2011.

  1. sparkymcgee, Oct 17, 2011
    Last edited: Oct 18, 2011

    sparkymcgee macrumors newbie

    Joined:
    Oct 17, 2011
    #1
    Hey all,

    Scored an iphone 3gs for the great buy of 120 bucks. So I couldn't refuse! However of course, it did not have a sim card. I figured no problem jailbreak and unlock it. So I found lots of great tutorials on iclarified and followed step by step, however this is the problem I have run into.

    The phone originally had 4.2.1 and baseband 5.15.04, I used Tiny umbrella to determine this info first. Got all the required tools and read for a few hours to make sure I wasn't missing anything. So I used redsn0w and did the jailbreak and changed the baseband to 6.15 for the sim unlock. Everything went flawlessly just like the videos. Except the difference is although tiny umbrella is reporting that I've changed the baseband to 6.15, I'm still at the lock screen stating no sim or invalid sim. (So it seems the jailbreak itself worked.) I've tried the procedure several times. Even used different versions of redsn0w but still get the same results. I've done tons of searches, and still can't seem to find an answer as to why it won't complete the hacktivation process, and allow me into the phone to install ultrasn0w to do the unlock. So I'm open to any suggestions as to something else I could try.
     
  2. Dogg77 macrumors newbie

    Joined:
    Oct 16, 2011
    #2
    Yo dude, run redsn0w and jailbreak it, then it will enter the phones homescreen without any activation using a sim+itunes.
    After that, go to cydia and install "Ultrasn0w", put it into airplane mode, insert your sim-card, and now remove airplane mode or restart instead, keep trying and dont be hurry, sometimes it takes some minutes to get the signal.
     
  3. sparkymcgee thread starter macrumors newbie

    Joined:
    Oct 17, 2011
    #3
    Redsn0w has been run, and jailbreak and bb 6.15 appears to have been done successfully. It's the activation that won't happen. Stuck at emergency call screen.
     

Share This Page