Jailbreak and Unlock won't send MMS

Discussion in 'Jailbreaks and iOS Hacks' started by newtoiphonesdk, Nov 12, 2010.

  1. newtoiphonesdk macrumors 6502a

    Joined:
    Jul 30, 2010
    #1
    I just used pwnage Tool 4.1.2 to jailbreak my iphone 4 to 4.1 and installed unlock. my baseband is 01.59.00. I installed ultrasn0w and rebooted, and it won't send mms. Is there something I am doing wrong?
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    What carrier are you using and did you edit the apn settings for MMS?
     
  3. hectic6, Nov 12, 2010
    Last edited: Nov 12, 2010

    hectic6 macrumors member

    Joined:
    Jul 22, 2009
    #3
    hi,

    i'm facing the same problem also!:(

    Using limera1n beta4 (sometime back) to jailbreak iphone4 on 4.1

    but after the jailbreak i could use MMS no problems at all

    but just 4-5 days ago, after a screen capture (home+lock), my photo album showed a rebuilding screen and crash to home.

    I had to manually remove and re-sync the photos using IFILE and fixed the photo album problem.
    After this i notice i couldn't send out MMS and lost the MMS option in photo album altogether!:(




    I FIX the problem by resetting my network settings and it WORK...
     
  4. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #4
    let's start simple first: do you have the MMS option turn on? what carrier, official one?
     

Share This Page