General Jailbreak apps disappear

Discussion in 'Jailbreaks and iOS Hacks' started by lokster, Jul 7, 2014.

  1. lokster macrumors 6502

    lokster

    Joined:
    Feb 7, 2010
    #1
    hey guys i have a problem on my jb iphone 5s, i installed a jailbreak tweak called icleaner but after a reboot the shortcut for icleaner on the home screen is gone! but i checked cydia and its still installed. weird.

    few hours later i reinstalled icleaner and same thing happened after a respring, the app icon is gone but cydia says its still installed. i have no way to get to it! lol what the..

    Thought id try it on my jailbroken ipad 3, on evasi0n, i installed both icleaner and iappfree since that still on ios 7.0. after a respring the app icons are gone, but both are still installed. checked settings and iappfree is still there, checked cydia again and icleaner still says installed :(

    whats making the jailbreak tweak app icons disappear? any fix for this?
     
  2. icebergx macrumors regular

    Joined:
    May 27, 2012
    Location:
    Copenhagen, Denmark
    #2
    Having the same problem right now with tweaks on my iPhone5, on 7.1.2. Are you on 7.1.2 and jailbroke with Pangu?
    Tweaks are installed, work perfectly for a while, then disappear, yet show in Cydia as "installed."
    Reinstalling Cydia Substrate cured this problem temporarily, but it came back a day later.
    I also read that Activator was the offending Tweak, but I don't even have that installed, so it's certainly not the cause for me.

    Any help would be greatly appreciated.

    Thanks
     
  3. lokster thread starter macrumors 6502

    lokster

    Joined:
    Feb 7, 2010
    #3
    its happening on both my evasi0n and pangu jailbreak, my apple devices mentioned in my signature. Im glad im not the only one with this problem. Honestly didnt have this problem when i was on iOS 6.
     
  4. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #4
    I also thought it was Activator. But maybe it's one of the other packages like RocketBootstrap, FlipSwitch, or FlipControlCenter??

    Any chance you have any of those installed?
     
  5. lokster thread starter macrumors 6502

    lokster

    Joined:
    Feb 7, 2010
    #5
    nope nothing after jailbreak, my first jailbreak app to install was icleaner then iappfree, and it happened to both, i dont think il install any other app until i can figure out the first two.
     
  6. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #6
    it happened to me too for both the evasi0n and pangu jailbreak but the problem eventually went away (kept reinstalling the disappearing app)
     
  7. lokster thread starter macrumors 6502

    lokster

    Joined:
    Feb 7, 2010
  8. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
  9. lokster thread starter macrumors 6502

    lokster

    Joined:
    Feb 7, 2010
    #9
    i was hoping that was the common denominator with us haha
     
  10. icebergx macrumors regular

    Joined:
    May 27, 2012
    Location:
    Copenhagen, Denmark
    #10
    The problem went away for me, after reinstalling Cydia Substrae a few times :)
     

Share This Page