Jailbreak/downgrade 1.1.3 [help]

Discussion in 'iPod touch Hacks' started by mishh, Jan 25, 2008.

  1. mishh macrumors newbie

    mishh

    Joined:
    Jan 22, 2008
    #1
    For a few days now i've been franticly trying to downgrade my itouch and no luck so i thought i would wait until 1.1.3 jailbreak and now i find that you have to downgrade for this to work. i have tried all different methods but whenever i try i just get unknown error (1). no one has been able to help me as of yet, can any of you guys help me out here? thanks :)
     
  2. Pippen Man macrumors regular

    Joined:
    Jan 15, 2008
    #2
    I'll love to help you out. Okay, start off by holding down the sleep/wake button and the home button together. Wait until the Apple logo appears on the screen, then let go of the sleep/wake button until the connect to iTunes screen pops up. Now, you can successfully, using the iTunes method by holding down the shift button and clicking on "Restore" and finding your 1.1.1 firmware, downgrade your iPod. Any other questions, you know where I am.;):apple:
     
  3. Achillles macrumors newbie

    Joined:
    Oct 19, 2007
    #3
    I did the home/sleep thing and the iPhuc thing and NOTHING WORKED.

    PLEASE HELP ME
     
  4. mishh thread starter macrumors newbie

    mishh

    Joined:
    Jan 22, 2008
  5. andi030 macrumors member

    Joined:
    Oct 1, 2007
    #5
    To downgrad do you need any specific version of iTunes?
    Well I tried it but, well i dont know it just doesn't want to work...
    I got by the way "iPod1,1_1.1.1_3A110a_Restore" that version , is it the right one. and where to i can download the other versions(like 1.1.2)?

    Well this questions might be in the wrong topic... or already answered but i search for the answeres (until search result page 5) ...
     
  6. goshwil macrumors newbie

    Joined:
    Jan 27, 2008
    #6
    Hi, my ipod won't go into recovery mode, what should I do? I kept holding the home button and released the power button after the ipod disappeared from itunes but nothing happened. Help Me!!!!!!
     

Share This Page