Jailbreak Errors

Discussion in 'iPod touch Hacks' started by techdude13, Feb 2, 2008.

  1. techdude13 macrumors 6502

    techdude13

    Joined:
    Sep 29, 2007
    Location:
    Rochester, NY
    #1
    Okay. I lost my 1.1.2 jailbreak (It was working fine, but an error occured and I had to restore) So now, I try going to 1.1.1., I do OktoPrep and everything, and I SHIFT+CLICK Update, select the 1.1.2 I have, and it works fine. But then I lose installer and everything. I have tried this multiple times, and nothing has worked. I am currently staying at 1.1.2, so PLEASE somebody help. I don't want to go up to 1.1.3 because of the plaguing problems I have heard about, unless they have been fixed. Otherwise, I am just trying to get back up to the jailbreaked 1.1.2 so I can jailbreak to 1.1.3 when i am ready. Thanks!
    (It is only because I can't just click the Update button. So I just want a link to where I can get info on how to procede, because I have looked everywhere and nothing has helped)
     
  2. pizz macrumors regular

    Joined:
    Sep 10, 2007
  3. Robbadore64 macrumors regular

    Joined:
    Jan 7, 2008
    Location:
    Jacksonville, Florida
    #3
    I've been through about every method now and it's pretty much (in my mind) settled as to how to upgrade etc. Not sure if you went to the last poster's thread or not, just let me know if you still need help (going to 1.1.2 or 1.1.3, jailbroken of course :) practically got it down to science now. And Summerboard works again, hoory, no reason not to jailbreak w/ 1.1.3 no IMO.
     
  4. jjaenagle macrumors member

    Joined:
    Feb 2, 2008
    #4

Share This Page