Jailbreak fail problem please help.

Discussion in 'Jailbreaks and iOS Hacks' started by Cap41, Oct 10, 2010.

  1. Cap41 macrumors 6502

    Joined:
    Nov 19, 2008
    #1
    Iphone 4 on 4.1. I ran limera1n on a PC with XP. Goes throught the process I get the message from Geo saying enjoy etc etc. I see the green rain drop during the JB process.

    On boot up I Limera1n icon. Its all white when I press it it goes to a black screen with a drop on the top of it with an orange back ground. It then just closes.

    no option to install cydia or any other options.

    any experience this?
     
  2. Marley macrumors member

    Marley

    Joined:
    Aug 6, 2007
    Location:
    Michigan
    #3
    I have the same issue you describe, and re-jailbreaking doesn't solve the problem. Is your baseband 1.59.00?
     
  3. Cap41 thread starter macrumors 6502

    Joined:
    Nov 19, 2008
    #4
    baseband of 02.10.04. I have re jailbroke 5-6 times. nothing different...thinking of restore re jailbreak.
     
  4. Cap41 thread starter macrumors 6502

    Joined:
    Nov 19, 2008
    #5
    tried to restore got error message 1004. followed a link on iclarified that showed where to make an edit in your host folder. Had to reinstall intunes. finally restored to 4.1. Dont feel like trying to rejailbreak. may wait for the mac version, or greenp0sion
     
  5. tempusfugit macrumors 65816

    Joined:
    May 21, 2009
    Location:
    Chicago
    #6

    Did you bother reading into what error message 1004 is?

    That was just the baseband update failing (a good thing for us unlockers). Use TinyUmbrella to "kick device out of recovery" and you're fine.
     
  6. Cap41 thread starter macrumors 6502

    Joined:
    Nov 19, 2008
    #7
    Yes but the phone is still not jailbroken. As mentioned earlier it. It goes throughout the jailbreak process no problem. But then the limerain icon on springboard is just a white blank icon. When u press it. It goes to black screen with a tear drop at the top. Before anything else loads it just closes/crashes etc. No option to install cydia.
     

Share This Page