iPhone Jailbreak failed?

Discussion in 'Jailbreaks and iOS Hacks' started by jian, Dec 22, 2013.

  1. jian macrumors regular

    Joined:
    Dec 5, 2008
    Location:
    San Francisco
    #1
    So I just jailbroke my iPhone 5s, and so apparently everything is completed now and I'm at the last reboot...... and it's been like this for 5 minutes already...is it normal?
     
  2. j4zb41 macrumors newbie

    Joined:
    Dec 22, 2013
    #2
    Nope... Something is wrong...
     
  3. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #3
    did you follow directions and update to ios7 via iTunes, and not OTA?
     
  4. jian thread starter macrumors regular

    Joined:
    Dec 5, 2008
    Location:
    San Francisco
    #4
    Guess that's where went wrong...hmmm
     
  5. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #5
    no prob, just backup everything via iTunes, then restore phone to 7.0.4. restore from backup you just saved, and jailbreak!
     
  6. jian thread starter macrumors regular

    Joined:
    Dec 5, 2008
    Location:
    San Francisco
    #6
    yup, restoring right now. Thanks mate:cool::cool:
     
  7. hamiltonDSi macrumors 65816

    hamiltonDSi

    Joined:
    Jul 29, 2012
    Location:
    Romania
    #7
    OTA update here from iOS 6 and no problem...
     
  8. djplaxe2109 macrumors 6502

    Joined:
    Feb 4, 2013
    #8
    Luck of the draw.
     
  9. ValtermcPires macrumors 6502

    Joined:
    Mar 30, 2013
    Location:
    Portugal, Cascais

Share This Page