Jailbreak for 1.1.4?

Discussion in 'Jailbreaks and iOS Hacks' started by Knowlege Bomb, Oct 17, 2008.

  1. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #1
    I finally got my phone back to 1.1.4!! :D

    Now how do I go about jailbreaking?? All of the programs out there have been updated to do 2.x. Will these still work for my obsolete firmware?
     
  2. rotobadger macrumors 65816

    rotobadger

    Joined:
    Sep 18, 2007
    #2
    You can use iLiberty or ziphone. I used the latter and it worked great for me although some people warn against it. iLiberty probably would be the safe bet. Just Google and you'll find it pretty easily.
     
  3. Knowlege Bomb thread starter macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #3
    Yeah I found em no problem. Just wasn't sure if the current versions still worked with the outdated firmware. I went ahead and took the plunge with Ziphone and it worked fine.
     

Share This Page