Jailbreak gone horribly wrong

Discussion in 'Jailbreaks and iOS Hacks' started by phpeters87, Dec 19, 2010.

  1. phpeters87 macrumors member

    phpeters87

    Joined:
    Nov 9, 2009
    #1
    I JB'd my 16GB 3G iPhone using RedSn0w on Friday

    I'm running 0/S 4.1 and BB 8B117

    After the JB, the phone started acting strangely.

    Sometime, the phone wouldn't work.

    It's has gotten progressively worse in the last few days.

    I can't shut it off as it reboots instead.

    And now, the phone icon has disappeared.

    "Terminal" closes shortly after I open it, so I can't do anything there.

    I can't do anything in Cydia as it throws up an error message (Error: Refreshing Data. Method http has died unexpectedly!
    Sub-Process http received signal 5)

    I click "OK" and it gives me 3 options to do an Essential uprade, Complete upgrade or to Ingore (Temporary)

    Selecting either "Essential" or "Complete" but the options remain on screen.
    I tried both upgrades and let them run overnight, but it made no difference.

    I tried to re-JB my phone, but now RedSn0w won't recognize my .ipsw file

    Any suggestions?
     
  2. Benji222 macrumors 65816

    Benji222

    Joined:
    Dec 21, 2009
    Location:
    So Cal
    #2
    I imagine you have a bad ispw? Download and try again.
     
  3. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #3
    Restore with backup and try jailbreak again.

    If you get the same results restore as new and jailbreak again, will be fine after this.

    Careful with restore if you have a baseband you want to preserve. Do you?
     
  4. phpeters87 thread starter macrumors member

    phpeters87

    Joined:
    Nov 9, 2009
    #4
    Yes, I tried that as well and from different sources.

    No luck.
     
  5. phpeters87 thread starter macrumors member

    phpeters87

    Joined:
    Nov 9, 2009
    #5
    iTunes wants to put 4.2.1 on my iPhone when I attempt to restore.

    IDK about the BB though.
     
  6. supermac96 macrumors 6502a

    supermac96

    Joined:
    Nov 3, 2010
    Location:
    somewhere over the rainbow
    #6
    if u want to use your phone ur gonna have to do that upgrade.
     
  7. noiceT macrumors 6502a

    Joined:
    Jul 7, 2008
    Location:
    Catalina Wine Mixer
    #7
    Your BB is the numbers under "Modem Firmware" at the bottom of the list in About. Everything you do from now, should be determined by this number.

    If you have 05.13.04 or lower you should keep it there if at all possible. Its ideal for future unlocking purposes if any.

    However, if you are 05.14 already from upgrading to 4.1 fw, than you might as well just upgrade to 4.2.1 and JB that. Your BB will move up to 05.15, however it doesn't matter cause from now if you ever want to unlock, your choice is only 6.15.

    4.2.1 (for me at least) gives way better performance verses 4.1 on the 3G.

    You're also always untethered, so it doesn't matter, and you can always downgrade fw if you want too.

    But again check you're BB, as you should determine things from there.
     
  8. phpeters87 thread starter macrumors member

    phpeters87

    Joined:
    Nov 9, 2009
    #8
    Yes, the BB is 5.14.02

    I don't have a need to unlock, so that's not an issue.

    So at this point, I should just upgrade to 4.2.1 and then JB?

    I still can't understand why Redsn0w won't recognize my .ipsw
     
  9. noiceT macrumors 6502a

    Joined:
    Jul 7, 2008
    Location:
    Catalina Wine Mixer
    #9
    Hmm, well since you're trying to troubleshoot, baby steps is best.

    Are you using a mac or pc?
    If a mac, have you tried using pwnage tool instead of redsn0w?

    Also what version of redsn0w are you using?

    Exhaust all options where you are now (since you really have no yearning to be at 4.2 anyway), before moving up to 4.2, it'll just save time and headaches.
     
  10. phpeters87 thread starter macrumors member

    phpeters87

    Joined:
    Nov 9, 2009
    #10

    WXP SP3
    redsn0w_win_0.9.6b4
    iPhone1,2_4.1_8B117_Restore.ipsw
     
  11. noiceT macrumors 6502a

    Joined:
    Jul 7, 2008
    Location:
    Catalina Wine Mixer
    #11
    Ok, since you only have a pc you can't use pwnage tool.

    Try downloading the most recent version of redsn0w (0.9.6b6) from the dev team, and run that one first.

    If that doesn't work, you might want ask someone who has a mac to run pwnage tool and make a new ipsw for you.
     
  12. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #12
    Because you don't care about the baseband at this point just use the legit 4.2.1 from apple and use the new 0.9.6b6 redsn0w, redsnow needs to see the legit ipsw anyway so you have to have it.
     
  13. phpeters87 thread starter macrumors member

    phpeters87

    Joined:
    Nov 9, 2009
    #13
    I was able to re-jailbreak, but Cydia still doesn't work right and my Phone Icon is still missing and most of the apps don't work.

    I tried restoring/upgrading to 4.2.1 in iTunes and I get an error stating "The iPhone could not be restored. An unknown error occured (1602)"

    So basically, my phone is bricked.
     
  14. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #14
    Pretty far from being a brick (wonder where people get this idea?).

    I see lots of tips on fixing 1602 on google.
     
  15. phpeters87 thread starter macrumors member

    phpeters87

    Joined:
    Nov 9, 2009
    #15
    I guess I can always use the iPod function.
     
  16. byrdjr222 macrumors member

    Joined:
    Sep 15, 2010
    #16
    I had this happen a few weeks back with my ip4. Just don't panic, the phone is very very far from being bricked.

    Completely uninstall itunes and then start fresh with the latest version.

    Googling the errors that you have will bring back some pretty solid results as well.
     
  17. noiceT macrumors 6502a

    Joined:
    Jul 7, 2008
    Location:
    Catalina Wine Mixer
    #17

Share This Page