Jailbreak gone wrong!!! please answer

Discussion in 'iPod touch Hacks' started by MikeLink, Nov 13, 2008.

  1. MikeLink macrumors newbie

    Joined:
    Nov 13, 2008
    #1
    i own an 8G ipod touch and i downloaded Ziphone to jailbreak it, and halfway through the jailbreak my computer froze and i had to unplug my ipod,and now my ipod won't work , it just says BSD Root: mdo, major 2, minor o in white letters all the way down the screen, and i tunes will no longer recognize it, i've tried manually restarting my ipod and it just went back to the screen with the letters, i then tried letting the battery run out, and plugging it back into i tunes to see if it would restart itself but it just went back to BSD root: mdo, major 2, minor 0 does anyone know how to fix this????
     
  2. macdim macrumors 6502

    Joined:
    Oct 16, 2007
    Location:
    Canada
    #2
    All is not lost.

    First of all, WHY did you use ZiPhone? What firmware version are you running?

    To get it to show up in iTunes, you need to put the phone in DFU mode. You can google this term and you'll get many sites letting you know how to do it:

    1. Connect your iPod touch/iPhone to your computer with the USB cable. (make sure iPod/iPhone is on)

    2. Hold both power and home buttons at the same time and count to 10 (1 onethousand 2 onethousand etc. )

    3. Let go of the Power button, continue to hold the home button until the iPod/iPhone connects back to iTunes.
    Be patient it can take some time. Sometimes while holding the home button it can take up to 15-20 seconds. Also if your iPod/iPhone shows the connect to itunes symbol, your are not in DFU mode. It should look like the device is off.

    from: here

    Once you do this, just restore it.

    Then, never ever ever use ZiPhone ever again.
     

Share This Page