Jailbreak : has it bust my I touch : help please

Discussion in 'iPod touch Hacks' started by jimdehat, Dec 8, 2008.

  1. jimdehat macrumors newbie

    Joined:
    Dec 8, 2008
    #1
    Hi,

    Help

    Not too young myself. Tried to jailbreak my itouch 1.1.4.

    All went well until, it stopped in a kind of dos mode with comments about needs configuration etc. if anyone can help I will forward more details.

    Tried unconnecting, rebooting etc.. still comes up with same result.

    A) Have i bust it.
    B) Can i reset the I touch to factory settings.

    My computer does not recognise it is there nor does i tunes.

    Thanks:mad:
     
  2. twitchy204 macrumors newbie

    Joined:
    Dec 5, 2008
    #2
  3. ThunderBull4 macrumors 6502

    Joined:
    Jul 28, 2008
    #3
    Well first of all, why are jailbreaking 1.1.4? You are about 7 firmwares behind everyone else.

    Update to 2.2, there are many advantages to the updates, as well as many fixes glitches. That is probably why you had such a bad error while jailbreaking, there are too many problems with 1.1.4.

    If iTunes doesn't recognize your iPod, try holding down both the sleep and home buttons and turn it off. Then hold sleep to turn it back on. If that doesn't work try resetting it back to factory settings from the ipod itself, then see if iTunes can read it.
     
  4. groovdudeyo macrumors regular

    groovdudeyo

    Joined:
    Aug 16, 2008
  5. iRyann macrumors regular

    iRyann

    Joined:
    Aug 14, 2008
    Location:
    London
    #5
    Retarded comment...

    you douche. All you have to do is reset it to factory settings, This will mean that you will loose everything on your iPT but this will resolve your issue.

    [EDIT] Did this work for you mate?
     

Share This Page