Jailbreak Help please

Discussion in 'Jailbreaks and iOS Hacks' started by w0nker, Sep 13, 2009.

  1. w0nker macrumors member

    w0nker

    Joined:
    Jun 7, 2008
    #1
    I am on a 16gb iPhone 3g
    Running 3.0.1
    Using 3.0 restore
    Trying to use redsn0w .8

    Everytime I get to the "waiting to reboot", redsn0w shuts down. Windows won't let it continue. I've ran as admin, tried safe mode, redownloaded redsn0w from about every site that will let me, and even restored the phone about 8 times.
    Can anyone give me some advice on what I'm doing wrong?:confused:
     
  2. w0nker thread starter macrumors member

    w0nker

    Joined:
    Jun 7, 2008
  3. lonnielove macrumors regular

    Joined:
    Jun 28, 2007
    #3
    make sure you have auto lock off and itunes does not start
     
  4. michael.lauden macrumors 68020

    michael.lauden

    Joined:
    Dec 25, 2008
    #4
    please read forum rules
     
  5. lonnielove macrumors regular

    Joined:
    Jun 28, 2007
    #5
    we are in the hacks and help section arnt we??
     
  6. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #6
    Believe referring to bumping posts :rolleyes:
     
  7. Vonswanko macrumors regular

    Joined:
    Oct 18, 2008
    #7
    Not to be a wise ass, but can you borrow a Mac to try it on. Or maybe a different PC?
     
  8. u49aa2 macrumors 6502a

    u49aa2

    Joined:
    Nov 3, 2008
    Location:
    Between Heaven and Hell
    #8
    When your phone freeze in the reboot phase just disconnect the cable for few seconds and then reconnect it. This happened to me before and this method seemed to solve the issue.
     

Share This Page