Jailbreak help

Discussion in 'Jailbreaks and iOS Hacks' started by yankees988, Apr 25, 2011.

  1. yankees988 macrumors newbie

    Joined:
    Apr 25, 2011
    #1
    I attempted to jailbreak my phone a few times with redsnow, i get my iphone 4 in version 4.3.2 into dfu mode, but redsnow dosent recognize it, I dont think im doing anything wrong, did anyone else have this problem?
     
  2. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #2
    You DFU when redsnow tells you to, not before.
     
  3. yankees988 thread starter macrumors newbie

    Joined:
    Apr 25, 2011
    #4
    I am following the instructions so i am putting the phone into dfu mode along with the instructions and it still is not working
     
  4. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #5
    this will help
    [​IMG]
     
  5. yankees988 thread starter macrumors newbie

    Joined:
    Apr 25, 2011
    #6
    My phone is in a plain black screen like the picture shows and i get a message from windows that says its in dfu mode
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #7
    If you're on windows 7 run redsnow in compatibility mode under windows xp sp2 and select run as admin.
     
  7. yankees988, Apr 25, 2011
    Last edited: Apr 25, 2011

    yankees988 thread starter macrumors newbie

    Joined:
    Apr 25, 2011
    #8
    im running on windows vista and ran i compatibility mode and the same thing happened, computer said the phone was in dfu mode but redsnow dosent recognize it
     
  8. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
  9. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #10
    Yes, I'd suggest the same.
     
  10. famoussasjohn macrumors 6502a

    famoussasjohn

    Joined:
    Jul 7, 2010
    #11
    Do you have a multi-core processor?

    I had to open redsn0w, and then go into my task manager, go to processes, find Redsn0w.exe, right click and go to Set Affinity, and uncheck everything except CPU1. After that, it worked perfectly.

    My set up is windows vista ultimate 64bit, with the latest redsn0w i had to go through this process to get it to go through the jailbreak stages as it would just hang around half way through the process.
     

Share This Page