Jailbreak:I give up

Discussion in 'iPad Hacks' started by cdubz, Nov 3, 2010.

  1. cdubz macrumors newbie

    Joined:
    Oct 8, 2010
    #1
    As stated,I've tried greenposi0n,limera1n and spirit.none have worked.details,16G wifi,3.2.2,and iTunes 10.1.I'm using an old desktop running window xp.i'v followed all the directions and nothing seems to work.GP says "failed:(" .limera1n,seems to work through all the steps,but the icon isn't present upon restart.I did a restore through iTunes between each attempt.I'm starting to think that I should just wait for 4.0 ios.I really just want to use multitassking and maybe check out some apps in cydia.Any thought would help.I tried to search these forums and didn't find anything that helped.
     
  2. Sherifftruman macrumors 6502

    Joined:
    Jun 23, 2010
    #2
    I've had the same exact problem. Someone at iClarified said to try to ninstall iTunes 10 and go back to 9 and try that. I haven't since I knew 4.2 was coming so soon and it was not worth the hassle as iTunes on windows sucks so bad I am afraid it would kill all my iPad and iPhone backups or something.
     
  3. LinMac macrumors 65816

    Joined:
    Oct 28, 2007
    #3
    Go here:

    http://blog.iphone-dev.org/

    Download redsn0w for Windows or PwnageTool for Mac and follow the instructions. You'll find jailbreaking quite easy with those tools.
     
  4. cdubz thread starter macrumors newbie

    Joined:
    Oct 8, 2010
    #4
    Lin-mac thanks for the suggestion.I tried to use the redsn0w download and still no joy.I'm thinking that the problem is in my ancient desktop.I'm still running x/p.I saved the redsnow to my desktop and when I try to open it it asks me for a proper ispw? for my current firmware.I don't have a clue as to what this means.I think I'm going to try on my sons desktop which is running all the latest stuff.I'll post later with any news.Thanks again to all on here that tried to help.
     
  5. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #5
    ipsw files are the equivalents of an OS install CD for iDevices. You can download them from the following website.

    http://www.felixbruns.de/iPod/firmware/

    But then, 4.2 will be released any day now, so maybe you should just sit tight and wait for that.
     
  6. leethefilmer macrumors member

    leethefilmer

    Joined:
    Feb 4, 2009
    #6
    I'd just wait. I jailbroke my ipod touch 4G on windows xp with limerain. I couldn't get it to work after 10 tries. What worked for me is to actually have itunes open when I jailbroke it. It worked the first time like that. I never had to do this when jailbreaking on a mac.
     
  7. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #7
    Good. You give up. But why are you asking for help?
     
  8. NoStopN macrumors 6502

    NoStopN

    Joined:
    Jul 13, 2010
    Location:
    Murfreesboro, TN
    #8
    I had the same trouble on my iPhone 3GS. Limera1n & GP wouldn't work. I saw someone else say that iTunes had to be running. I think the jailbreaks have to interupt iTunes in some way to install the JB. After iTunes sees the iDevice in recovery mode, LR & GP step in & do their business. I had ended my home internet service & couldn't get it to work. After using a friend's computer (with working internet), it worked the first time. I'd say that having iTunes open while you JB is the only thing that you haven't mentioned.
     
  9. ngenerator macrumors 68000

    ngenerator

    Joined:
    May 12, 2009
    Location:
    USG Ishimura
    #9
    Dude, yes, make sure you open iTunes up again before turning your device off and putting it in DFU mode. I've been having issues for days and finally realized the issue yesterday
     
  10. phyrexia macrumors 6502a

    Joined:
    Sep 3, 2010
    #10
    I had to uninstall every piece of apple software off my last xp machine and reinstall before I could get it to work on 3.2.1. Have you tried that?
     
  11. cdubz thread starter macrumors newbie

    Joined:
    Oct 8, 2010
    #11
    Thanks to all this who replied.I'm now posting from my freshly JB'b iPad.The hint that worked was to make sure that I-tunes was open before I started.now I have all sorts of new things to read up on.The one thing that kinda cinched the deal for me to JB as opposed to wait for 4.2 was I really like the rotation lock as is.I use it constantly.Now to read the must have apps thread.to the one snarky responder I'm sorry I should have added a question mark at the end of my title,I was trying to express my frustration at that point after many failed attempts.
     
  12. MacMau5 macrumors member

    Joined:
    Oct 15, 2010
    #12
    You should've added snookis Wwwwwwaaaaaaahhhhhh at the end to show frustration
     
  13. Sherifftruman macrumors 6502

    Joined:
    Jun 23, 2010
    #13
    After it worked for you, I figured what the heck, I would give it one more try. I had had iTunes open and rebooted several times before with no sucess.

    This time, I synced the iPad and unplugged it, then rebooted my PC. Once it was good and done, I started only iTunes and plugged the iPad in. Once it was done syncing again I kept it plugged in and started Limerain with nothing else except iTunes still running. After just closing the boxes that kept popping up about recovery mode but keeping itunes open, It eventually did work. Evidently, I had somethign running that interfered with it before.

    This is on Windows 7 64bit iTunes 10.0.1.22 iPad 3.2.2
     

Share This Page