Jailbreak ios 5.1.1

Discussion in 'Jailbreaks and iOS Hacks' started by vvstorm2, May 26, 2012.

  1. vvstorm2 macrumors newbie

    Joined:
    May 26, 2012
    #1
    Iv used absinth
    After jailbreak Evrything was fine but when i restarted my iphone 4s (running 5.1.1) cydia and safari were not loading
    I think it happens only in tethered jailbreak (but they r claiming it to be untethered jailbreak)
    Is anybody facing such problems.....????
     
  2. RFR79 macrumors member

    Joined:
    Sep 14, 2007
    Location:
    Bay Area, California
  3. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #3
    Are you connected to wifi? If so you might want to reset your router/modem. And you could try to go to iPhone settings and reset network settings. But no I haven't heard of that.
     
  4. vvstorm2 thread starter macrumors newbie

    Joined:
    May 26, 2012
    #4
    Iv tried all of this
    Reset my router 3 times
    Also from my iphone 3 times
    I also tried on my friends wifi
    But nothing happens
    :( :(
     
  5. nerdybooboo macrumors member

    nerdybooboo

    Joined:
    May 1, 2012
    Location:
    West coast PST
    #5
    i have a 4s too. looks like i will wait and see now....ewww
     
  6. j4l macrumors member

    Joined:
    Apr 23, 2012
    #6
    This has nothing to do with reseting ur router etc like to those replies u have received..

    Ur best best is to do a clean restore and re do the pocess - hope tht helps
     

Share This Page