Jailbreak iOS5 using redsn0w - iTunes wants me to restore

Discussion in 'Jailbreaks and iOS Hacks' started by blizeH, Oct 12, 2011.

  1. blizeH macrumors 6502

    Joined:
    Sep 3, 2009
    #1
    Hi all,

    I've just downloaded iPhone3,1_5.0_9A334_Restore.ipsw and ran redsn0w 0.9.9b4

    I followed the instructions perfectly, and everything seemed to go just fine, but now the phone is asking me to plug it into iTunes, but when I do that, it asks me to restore my device? :(

    Any suggestions please on what I should do next, to try and fix this? Thanks!
     
  2. blizeH, Oct 12, 2011
    Last edited: Oct 12, 2011

    blizeH thread starter macrumors 6502

    Joined:
    Sep 3, 2009
    #2
    I had to restore my phone and now /all/ of my settings have been wiped.

    It's asking me details like what language do I want, my WiFi security key etc...

    x_x

    (edit) nm sorry, the last bit of the process let me restore from an iTunes backup
     
  3. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
  4. blizeH thread starter macrumors 6502

    Joined:
    Sep 3, 2009
    #4
    My phone just freezes on the Apple logo after trying to install BiteSMS - if I hold power and home to reboot it, it does it again. There's no way at all to restore it, turn it off, or do anything in redsn0w... bricked? :/

    ----------

    And yeah tethered
     
  5. chargit macrumors 6502a

    chargit

    Joined:
    Jan 17, 2010
    Location:
    Evansville, In
  6. blizeH thread starter macrumors 6502

    Joined:
    Sep 3, 2009
    #6
    Unfortunately I cannot get into DFU mode, because it's stuck on a loop of the apple logo and won't turn off... :/
     
  7. chargit macrumors 6502a

    chargit

    Joined:
    Jan 17, 2010
    Location:
    Evansville, In
    #7
    leave it plugged into the computer
    make sure redsnow is ready so you just hit next to put in dfu mode
    hold the on/off button until it shuts off be keep holding the button as it restarts and follow the directions.

    good luck
     
  8. blizeH thread starter macrumors 6502

    Joined:
    Sep 3, 2009
    #8
    Many thanks, I actually couldn't get it working again when it was plugged in... I followed this and it's just restoring right now - http://iphonedownlow.com/?p=5

    Not sure if I'll risk installing BiteSMS again, but damn that app is awesome... :(
     
  9. chargit macrumors 6502a

    chargit

    Joined:
    Jan 17, 2010
    Location:
    Evansville, In
    #9
    your problem is you have a tethered jailbreak. bitesms requires a reboot after install. dont hit the reboot button. power it off using the power button. open redsnow and click "just boot tethered" and follow directions. what that website said is no different that what I told you except I told you how to shut your phone off in the state its in. just relax and you will be fine. your issue is very common and very fixable!
     
  10. blizeH thread starter macrumors 6502

    Joined:
    Sep 3, 2009
    #10
    Oh damn! That makes sense now... damn I'm stupid huh? :D I think I stupidly assumed it would just re-spring, rather than reboot... sorry for being dense, I'm usually lucky enough that I manage to to find a good untethered jailbreak, but in this case iOS 5 is too good to pass up!

    Thanks again
     

Share This Page