iPad Jailbreak iPad 2 with iOS 5

Discussion in 'Jailbreaks and iOS Hacks' started by rebello95, Oct 12, 2011.

  1. rebello95 macrumors member

    Joined:
    Jun 15, 2011
    Location:
    USA
    #1
    Hey what should I use to jailbreak my new iPad 2 with iOS 5? Thanks!
     
  2. master-ceo macrumors 65816

    master-ceo

    Joined:
    Sep 7, 2007
    Location:
    The SUN
  3. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #3
    seems to be down. sure hope there is a untethered one for those who updated!
     
  4. bwthor macrumors member

    Joined:
    Mar 9, 2011
    #4
    This is NOT for the iPad 2 as the OP had asked.
     
  5. MauiGideon macrumors regular

    Joined:
    Sep 5, 2008
    #5
    As of now there is no jb for the ipad2 if you have any iOS above 4.3.3.

    Hopefully there will be a jb soon for ios 5 though...
     
  6. engelke2010 macrumors 6502a

    Joined:
    Mar 28, 2010
    #6
    I hope there will be a jb soon for iOS 5. I'm just glad there is a jb for 4.3.3 so I can stay there for now and not update until the jb comes out for 5.0
     
  7. andersonipad2 macrumors newbie

    Joined:
    Oct 12, 2011
    #7
    Can't update to ios 5. Jailbreakme Jailbroken iPad 2

    I have an ipad 2 that I jailbroke with jailbreak me running 4.3.3. I went to update to ios 5 and i get this error code:

    "The iPad "Adam's iPad" could not be restored. An unkown error occured
    (3194)."

    Anybody else having this problem? What do I do?
     
  8. bufffilm macrumors 68040

    bufffilm

    Joined:
    May 3, 2011
    #8
    just the opposite, if you have any good sense you would hope they won't release a JB for a couple of months until after Apple releases a fixpack. i'm sure ios5 bugs will turn up and it would counterproductive to waste a JB so early on.

    one of the reasons why a JB'd ipad on 4.3.3 JB is so solid is because it came *after* apple added fixes to 4.3
     
  9. engelke2010 macrumors 6502a

    Joined:
    Mar 28, 2010
    #9
    Then apparently I have no sense. I would like to be jailbroken under 5.0 and not have to wait months to be able to check it out with my iPad. If I could downgrade my iOS on it, then I could wait for the jb. But because I can't downgrade, I hope it comes out soon. Of course, I admit I am a very impatient person.
     
  10. Dhelsdon macrumors 65816

    Dhelsdon

    Joined:
    Feb 5, 2010
    Location:
    Canadian Eh!
    #10
    I am in the same boat, I don't have my SHSH saved for 4.3.3 so I can't downgrade from iOS5 if I decided to put it on. Just like you I am playing the waiting game before I update.
     
  11. engelke2010 macrumors 6502a

    Joined:
    Mar 28, 2010
    #11
    I do have my SHSH saved for 4.3.3. But because my iPad 2 is a 3G model and not a WiFi only, I cannot downgrade the iOS with TinyUmbrella like I can with a WiFi only iPad 2 or my iPhone 4.
     
  12. Dhelsdon macrumors 65816

    Dhelsdon

    Joined:
    Feb 5, 2010
    Location:
    Canadian Eh!
  13. lamerica80 macrumors 6502a

    lamerica80

    Joined:
    May 22, 2008
    #13
    Forgive my ignorance but is there any jailbreak for Ipad1 with os5? Teathered or not doesnt matter.
     
  14. Romanesq macrumors 6502a

    Romanesq

    Joined:
    Jun 16, 2003
    Location:
    Hoboken
    #14
    good to go

    You can jailbreak the iPad 1 with Redsnow. It's tethered buy you can do it. :cool::cool::cool:
     
  15. romeo22 macrumors member

    Joined:
    Apr 11, 2010
    #15
    I'm confused, I have a iPad 2 running on 4.3.3, Cydia says I have 4.3.3 and 4.3.5 blobs saved, someone said I will not be able to downgrade if I upgrade to iOS 5? My iPad 2 is wi-fi only.
     
  16. Dhelsdon macrumors 65816

    Dhelsdon

    Joined:
    Feb 5, 2010
    Location:
    Canadian Eh!
    #16
    As far as I know, that's true.. I heard a rumour that TSS server doesn't work once on iOS5 but I don't know for sure. Theoretically it should work just fine as long as your blobs are saved (which they are..)

    I don't see why it wouldn't but make sure you do your homework first!
     
  17. driverjoe27 macrumors newbie

    Joined:
    Nov 10, 2011
    #17
    Noob be gentle

    Ok I want to jailbreak my ipad2. I'm not sure if I ever installed iOS5, but under version it says 4.3.5 so I don't think I did. Is that a correct assumption?

    Also I see posts about saving blobs. What's that?

    Thnx in advance

    Joe
     
  18. EvanLugh macrumors 68000

    EvanLugh

    Joined:
    Aug 29, 2007
    Location:
    Developer land
    #18
    Joe. You won't have any blobs as apple stopped signing. You can't jailbreak on either 4.3.5 or iOS 5 at the moment. Hopefully something will come out soon enough, as i am too am waiting.
     
  19. driverjoe27 macrumors newbie

    Joined:
    Nov 10, 2011
    #19
    That sucks, but thanks for the fast reply.

    Hope they hurry though. I want to install an NES emulator.

    Ahhhh the nostalgia of 8 bit graphics in video gaming. :)
     
  20. EvanLugh macrumors 68000

    EvanLugh

    Joined:
    Aug 29, 2007
    Location:
    Developer land
    #20
    no worries. i've got my iphone tethered jailbreak, however iPad 2 had 4.3.5 on (i upgraded, seeing as neither could be JB) so waiting with 5 is a PITA. :)
     
  21. Bigmacduck, Nov 11, 2011
    Last edited by a moderator: Dec 12, 2011

    Bigmacduck macrumors regular

    Joined:
    Feb 15, 2009
    #21
    Is the Devteam Ultra Jailbreak that came out today for iOS 5 and iPad 2 for real?!?
     
  22. andrewndy, Nov 11, 2011
    Last edited by a moderator: Dec 12, 2011

    andrewndy macrumors newbie

    Joined:
    Nov 1, 2011
    #22
    Fake website :rolleyes:
     
  23. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
  24. peanutismint macrumors 6502

    peanutismint

    Joined:
    Apr 4, 2007
    Location:
    Cardiff, UK
    #24
    I'm buying an iPad 2 for Christmas - I assume it'll come with iOS 5 out of the box. Is there a way to downgrade the firmware so that it can be jailbroken? I'm not interested in 'unlocking'.....

    Also I second driverjoe27's query - what are SHSH and blobs? Do these only matter to those wanting unlocks??
     
  25. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #25
    depending on when you buy it, it may have 5.1 by then. anyways, you can't downgrade 5.xx at the moment, i believe devteam is working on this with their next tool.

    shsh blobs are a thing of a past, meaning they don't work with 5.xx.
     

Share This Page