Jailbreak iphone 3G 2.02 -- NO RECEPTION??

Discussion in 'Jailbreaks and iOS Hacks' started by HYPEBEAST!, Aug 28, 2008.

  1. HYPEBEAST! macrumors newbie

    Joined:
    Mar 31, 2008
    #1
    How come everytime I jailbreak my iphone 3g 2.02 there is no reception when everything is done?

    I follow every step correctly from DFU to using custom firmware etc etc.

    However, when I restore my iphone 3g back to 2.02 stock theres reception.

    Is there a mod/hack I have to use in cydia or installer?

    Thanks guys! Appreciate!
     
  2. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
    #2
    Did you uncheck activate? If you have AT&T, you need to let iTunes activate.
     
  3. Maceddy macrumors newbie

    Joined:
    Dec 28, 2003
    Location:
    Australia / Indonesia
    #3
    Same problem solved

    I had the same problem but it was solved by doing what the above poster has suggested.

    You don't have to plug your phone in to do this.
    Start Pwnage 2.0.3.1
    click "Expert Mode"
    When you get to the dialog box that has the "Activate" check box by default it is checked. You must UNCHECK this box.
    Then use your "iPhone1,2_2.0.2_5C1_Restore.ipsw" to make a new custom ISPW restore. Save it to desktop.
    When you have finished this plug your phone and just quit iTunes when it opens automatically.
    Turn your phone off.
    Then Press the sleep button and the home button together for 10 seconds
    After 10 seconds take your finger off the sleep button and just keep hold on the home button for 10 seconds and let it go.
    iTunes will open and tell you it has found an iPhone in recovery mode ... click OK
    Then holding the option key on your Mac click restore and a dialog box will open to find the new custom restore file on your desktop. Restore with this.
    If you have a problem with iTunes ahter this just eject the phone and unplug it.
    Restart iTunes and plug your Phone in again. I found it easier to then begin as a new phone and re sync everything again after this.
    If Mail App crashes or you have password problems with it or WiFi just download Boss preferences with Cydia and fic permissions.

    Hey I went through the process 5 times in two days before I found out about this checkbox. I really thought I'd stuffed my phone and had to go back to 2.0.1 every time.
    All OK now though. Hope this helps :rolleyes:
     
  4. calvy macrumors 65816

    Joined:
    Sep 17, 2007
    #4
    Everytime the dev team releases a new pwnage tool I build my custom firmware at least once the wrong way and come out with no signal until I remember that I was supposed to uncheck the Activate box. I chalk it up to the THC running through my veins.
     
  5. 8CoreWhore macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D
    #5
    wait a few minutes

    This happened to me... I was certain I'd done everything right. No Service! Damn! I started pwnage tool up and began a new custom file and all of a sudden I noticed my iPhone's att signal was there... so, just give it a few minutes.
     
  6. calvy macrumors 65816

    Joined:
    Sep 17, 2007
    #6
    On a flight to San Antonio recently, I noticed that mine took a LOT longer to aquire signal after being jailbroken than did my girlfriend's jailbroken 2G iPhone on Tmobile. It doesn't seem to do it anymore, but I did see that behavior once before. So I guess it's possible.
     
  7. HYPEBEAST! thread starter macrumors newbie

    Joined:
    Mar 31, 2008
    #7
    wow...

    stupid me, forgot to uncheck thanks guys appreciate it!
     
  8. lulla01 macrumors 68020

    lulla01

    Joined:
    Jul 13, 2007
    Location:
    U.S
    #8
    i did this...

    i have 1 bar constantly


    whats the deal guys
     
  9. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #9
    If you are having the same problems over and over you can do a couple of things. First I would re-download the original firmware and re-install pwnage. Try it one more time with activate unchecked. Then if this is still causeing problems try restoring and using quick pwn.
     
  10. Maceddy macrumors newbie

    Joined:
    Dec 28, 2003
    Location:
    Australia / Indonesia
    #10
    1 Bar Reception

    But do you "actually have" reception? Can you make and/or receive calls. (This was what ahppened to me 1 Bar constantly but no actual reception until I Pwned again.)
    If you can then I would say it's just a reception issue related to position.

    If you can't then I would imagine you have Pwned with the "Activate" checkbox ticked and must make a new custom restore file with this checkbox "unchecked".
     
  11. lulla01 macrumors 68020

    lulla01

    Joined:
    Jul 13, 2007
    Location:
    U.S
    #11
    if i leave the activate unchecked i have to activate thru itunes..

    i dont have an iphone plan...



    iam an att customer but i dont want to sign a 2 year contract
     
  12. Maceddy macrumors newbie

    Joined:
    Dec 28, 2003
    Location:
    Australia / Indonesia
    #12
    Unknown

    Can't help you out with that one because I am in Australia on VodaFone plan.

    But if you want reception that's how you have to jailbreak with "Activate" unchecked.
    Then restore from your last synced backup. That should work I would say off hand.
     
  13. kayleigh6821 macrumors newbie

    Joined:
    Nov 5, 2010
    #13
    Ok; i know nothing about phones.. my brother jailbroke my phone and now i have lost all signal.
    please can someone tell me how to get my signal back but in really easy terms. would really appriciate it
    How do i get theb pwnage towl to start this process x
     
  14. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #14
    Thank you for digging up a two year old thread.


    There is no easy term for JB.
    The easiest way is to ask your brother to help you out.

    Or

    Do some research and reading.
     

Share This Page