Jailbreak - network connection was lost error

Discussion in 'iPad Hacks' started by mcfadyen, Jul 23, 2010.

  1. mcfadyen macrumors regular

    Joined:
    Apr 15, 2010
    #1
    Hey All,
    Anyone else getting an error message using 3G. It only happens when using 3G and when I try to go to Facebook or Twitter. It doesn't do it connected to WiFi

    Page tries to load and then a message comes up saying "Safari can't connect because the network connection was lost."

    I have had any problems with my JB until now.

    Any ideas would be welcome!

    Thanks.
     
  2. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #2
    I would think it's most likely a problem with 3G signal strength in your area, and not related to jailbreak.
     
  3. mcfadyen thread starter macrumors regular

    Joined:
    Apr 15, 2010
    #3
    No, happens everywhere, even in different cities. Thanks, though.
     
  4. e90fanatic macrumors newbie

    Joined:
    Jul 27, 2010
    #4
    I am experiencing the exact same problem. Facebook and Twitter ONLY. I am on Bell Canada 3G network. iPad connected to wifi works with facebook but once switched to 3G, it displays the error.

    Been talking to Apple and Bell, Apple said it's Bell's problem and Bell wants to wipe my entire device even though all the other sites and apps work perfectly.

    Any fix to this? I didn't have this problem last week and since I reactivated my Bell 3G for my ipad, this happened.
     

Share This Page