iPad Jailbreak not working iPad Mini

Discussion in 'Jailbreaks and iOS Hacks' started by wjlee91, Dec 23, 2013.

  1. wjlee91 macrumors member

    Joined:
    May 6, 2006
    #1
    I have a 2nd gen iPad Mini and I can't seem to get it to work. It gets stuck in the apple logo and turns off repeatedly. I put it into DFU mode and restored so the iPad itself is fine. Just wondering if anyone else is having the same problem.
     
  2. Gotoma macrumors member

    Joined:
    Nov 11, 2012
    #2
    Let me guess, you did your last iOS update Over The Air. :rolleyes:
     
  3. pat park macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    California
    #3
    If you previously performed any OTA OS updates, you must first restore in iTunes and then apply the Jailbreak.
     
  4. wjlee91 thread starter macrumors member

    Joined:
    May 6, 2006
    #4
    Im not an amateur to jailbreaking lol. I backed up my iPad and restored before trying anything.
     
  5. drew0020 macrumors 65816

    drew0020

    Joined:
    Nov 10, 2006
    #5
    Same here. I get a boot loop with the retina mini. Also installed directly from iTunes.
     
  6. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
    #6
    I have done OTA updates on my rMini and was able to jailbreak it without having to restore.
     
  7. drew0020 macrumors 65816

    drew0020

    Joined:
    Nov 10, 2006
    #7
    I have the cellular version. Not sure if you have wifi?
     
  8. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
    #8
    I have Wifi, don't know if that makes a difference.
     
  9. BittenApple macrumors 6502a

    BittenApple

    Joined:
    Nov 29, 2008
    #9
    No necessarily.. I had problems on my iPad Air and iPad Mini jailbreaking. Under 7.1 B2, neither the Air or Mini was able to be jailbroken. However, 7.0.4 was no issue to jailbreak. I DFU restored in both cases from the original ipsw file.
     
  10. drew0020 macrumors 65816

    drew0020

    Joined:
    Nov 10, 2006
    #10
    I'm not sure but since it's working for your wifi and not for my cellular maybe that's the cause? I guess we need more people with retina minis to give feedback here.
     
  11. wjlee91 thread starter macrumors member

    Joined:
    May 6, 2006
    #11
    Mine is the cellular... I wonder if that's the problem.
     

Share This Page