Jailbreak not working on vm

Discussion in 'Jailbreaks and iOS Hacks' started by IsaacT31, Jul 28, 2016.

  1. IsaacT31 macrumors newbie

    Joined:
    Jul 28, 2016
    #1
    I have tried jailbreaking my iPhone 5s using a vm on parallel 11, with a Windows 10 ISO file, and I have installed PP on the vm, but if I try opening it I get an error message in Chinese. I have rebooted the vm, but it has not affected it. Any suggestions, as I would love to have a jailbroken phone.
     
  2. mikecwest macrumors 6502a

    mikecwest

    Joined:
    Jul 7, 2013
    #2
    If you did not try this, you should do the following:

    1. Go to Devices menu:

    Select : External Devices
    Select : Configure
    Select : USB & Bluetooth Devices
    Select : USB Connection Preferences
    Select : Connect it to the active Virtual Machine

    2. Make certain that BOTH your Mac and iPhone are on the same Wifi network. (It won't work otherwise.)

    3. When opening the Pangu app, right click and Run as Administrator.

    Also, if you have some antivirus installed, you might need to disable it before you can run the Pangu app.


    You can revert the changes in step 1 if you need to.

    EDIT: Also, I am sure you did this, but make sure you iPhone is connected to the Mac.... I would wait until windows is loaded to plug it in. Also make sure you have a good working cable.
     
  3. IsaacT31 thread starter macrumors newbie

    Joined:
    Jul 28, 2016
    #3
    Thank you very much, it is now working perfectly. I also had to disable sharing between vm and Mac to disable antivirus
     

Share This Page