Jailbreak/ Official Apps not working properly.

Discussion in 'Jailbreaks and iOS Hacks' started by jdmstar, Oct 3, 2008.

  1. jdmstar macrumors member

    Joined:
    Sep 4, 2008
    #1
    Ok for all you guru's out there i need your help lol.

    I already jailbroke my 3g iphone and have had no issues on it, battery life is normal and everything else. But explain to me this.

    I have the following apps installed:

    From the APP Store:

    Tip Calculator(Check Please)
    Bank of America
    VNC Mocha Lite
    Tap Tap Revenge

    From CYDIA:

    Winteboard
    PDANet
    Cycorder



    How come i have all these applciations already loaded, but all the programs from the APP store will stop working after a day. But all my Jailbroken software form CYDIA still works?

    Like if i click on Tap Tap Revenge it attempts to load shows the loading screen, and then quick exits back out to the home screen. And this happen twice already. At first i thought it was a fluke, Uninstalled all Apple AppStore Apps, then reinstalled them, great they all work. Then a whole day later i was at dinner and attempted to use the CHECKPLEASE software and it did the same thing. So i manually used the CALC to guestimate my tip. From there, i tryed to use Bank of America, TTR, etc and they all dotn work again, but my Cydia APPs do.. wtf is going on?

    Am i misssing something here?

    Any help is appreciated
     
  2. jdmstar thread starter macrumors member

    Joined:
    Sep 4, 2008
  3. Roessnakhan macrumors 68040

    Roessnakhan

    Joined:
    Sep 16, 2007
    Location:
    ABQ
    #3
    Did you check to see if the applications had any recent updates / have you tried reinstalling them?
     
  4. jdmstar thread starter macrumors member

    Joined:
    Sep 4, 2008
    #4
    Yea thats the funny things, i nstalled those programs like lets say 2 days ago everythign worked, came home from work and tried to use Mocha VNC to tap into work and it didnt work, so like any other trouble shoot.

    I rebooted phone. No luck.

    Then i deleted all the apps minus the jailbroken ones and reinstalled and they all work.

    Then last night they all stopped working, i am reinstallnig now.
     
  5. jdmstar thread starter macrumors member

    Joined:
    Sep 4, 2008
    #5
    Im pretty sure some one knows whats going out.. help a newb out
     
  6. bbh macrumors newbie

    Joined:
    Dec 28, 2006
    #6
    Some apps that require a wifi connection won't start up without one. Perhaps that's your problem.
     

Share This Page