Jailbreak problem please help !

Discussion in 'iPod touch Hacks' started by travis.d, Jan 9, 2008.

  1. travis.d macrumors newbie

    Joined:
    Jan 9, 2008
    #1
    alright so last night i downgraded to 1.1.1 and got my touch jailbroken. then i clicked installer and downloaded like 3 things and then just pushed the home button to get out of installer. well it wouldnt get out of installer. eventually i got out and realized it deleted all my music. i went to about and it said my capacity was ONLY 300mb with only 157 mb left. so this morning i turned it off and now i tried turning it on and its been sitting there with the apple logo for about 20 minutes. i cant even get it to connect to itunes to restore it. help ?
     
  2. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #2
    sounds like your ipod is reading from the system partition where all the files to run the touch are kept.

    with the ipod switched off hold the home key down then power on the touch, keep holding the button down and eventually you will get a usb connection and iTunes logo up on the touch screen huck it up to your pc/mac and iTunes should detect an ipod in recovery mode click ok.

    now depending on what you are using, if you are using a pc hold shift click restore and point it to a 1.1.1 firmware ipsw file or for the mac options key followed by restore.

    eventually when its done it should restore your ipod and when the restore has done it will ask if you want to start as a new ipod or restore from a backup. You can pick what you want to do here, when you have chosen your ipod will then re-sync all your music and videos and whatelse you have in itunes to sync and you'll be back to normal.

    when its all done syncing go to jailbreakme.com and re-jailbreak your touch.
     
  3. Slip macrumors 6502a

    Slip

    Joined:
    Oct 16, 2007
    Location:
    Wiltshire, England
  4. travis.d thread starter macrumors newbie

    Joined:
    Jan 9, 2008
    #4
    i just got home and the batterys dead from the screen on all day
    im going out so ill try this when i get home

    but this morning after i turned it off and turned it back on and the apple logo appeared it wouldnt respond to anything
    i tried turning it off again but it just stayed on

    edit:
    tried that, but its still not responding to anything.

    edit:
    i messed around with it before
    if i hold home and sleep it will turn off and push sleep it will turn back on
    i saw the screen that says to hook it up to my pc and it was already connected
    it connected to itunes for a quick second then it went away ]:
    atleast i think i have some hope as it recognized it. im trying to do it again
     

Share This Page