Jailbreak Problem

Discussion in 'iOS 5 and earlier' started by horace528, Oct 15, 2011.

  1. horace528, Oct 15, 2011
    Last edited: Oct 15, 2011

    horace528 macrumors regular

    horace528

    Joined:
    May 14, 2011
    #1
    Hello people of Macrumors!
    I have a bit of a problem.
    After Jailbreaking a tethered jailbreak, I installed a package that required a reboot. I rebooted, and when I started to reboot, it stuck on the Apple logo.

    What do you do at this point?
    I can't even take this to a Retail Store because I voided my own warrenty... :(:(

    Anyway, what do you do??

    It's been going like this for about 2 days.... :confused::confused::(:(
     
  2. gatd macrumors member

    Joined:
    Jun 2, 2008
  3. horace528 thread starter macrumors regular

    horace528

    Joined:
    May 14, 2011
    #3
    Going to try... Hope it works

    I thought of that, but I can't do this right now (My Mac is not here with me).
    I tried this with other Windows computers, but they all failed... :mad::mad:

    THAT'S EXACTLY WHY I HATE WINDOWS... :mad::mad::mad::mad::mad:
     
  4. gatd macrumors member

    Joined:
    Jun 2, 2008
  5. horace528 thread starter macrumors regular

    horace528

    Joined:
    May 14, 2011
    #5
    I did show the ipsw file

    As said in the title, I did show the ipsw file on Windows, but it stopped working in the middle.:confused::confused:
    Anyway, just asking, but is there an alternative way to solve this problem?:confused::confused:
    I'm asking this because in case the redsn0w boot tethered way won't work.:(:(
    Mind you, just in case. :rolleyes::rolleyes:

    Please reply fast.
     
  6. Ashwood11 macrumors 65816

    Joined:
    Nov 10, 2010
    Location:
    US
  7. horace528 thread starter macrumors regular

    horace528

    Joined:
    May 14, 2011
    #7
    What do you mean?? :confused::confused::eek::eek:
     

Share This Page