iPhone Jailbreak problem

Discussion in 'Jailbreaks and iOS Hacks' started by roshanracer, Sep 2, 2014.

  1. roshanracer macrumors newbie

    Joined:
    Apr 8, 2014
    #1
    I am having an iPhone 5 64 GB..
    I had jailbroken it on iOS 7.1.2 and then suddenly my phone stopped showing the accurate battery percentage.. It always stayed on just one number even after charging or using. Eg: it was stuck on 32%.. even when I charged for a whole hour, it showed same.. but when I did a respring, it showed the correct percent and then again got stuck on that number.. I thought it was some problem with the jailbreak, so I restored my phone with iOS 7.1.2
    Now even after restoring, still my iPhone doesn't changes the battery percentage and it also has started to reboot automatically.. like it happened in PanGu jailbreak.. the screen dims and then the phone goes off and again switches on..

    I don't know what to do!!
    Help needed ASAP..!!!
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    Sounds like it might be a bad battery. Did you check if you were eligible for a battery replacement?

    http://www.idownloadblog.com/2014/08/22/iphone-5-battery-replacement-program/
     
  3. roshanracer thread starter macrumors newbie

    Joined:
    Apr 8, 2014
    #3
    Bad Battery

    I am not eligible for the battery replacement..

    Also, I had given my iPhone for power button replacement at a local shop.. So can that be a reason that this problem is occurring because he didn't fit the battery properly??
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Sounds like the local shop might have messed something up in your phone.
     
  5. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #5
    Did the problem occur right after you got it fixed at the shop?
     
  6. roshanracer thread starter macrumors newbie

    Joined:
    Apr 8, 2014
    #6
    The problem didn't occur right after the repair, but after 1-2 days of the days..
     

Share This Page