jailbreak problems

Discussion in 'iPod touch' started by upandover, Apr 19, 2012.

  1. upandover macrumors newbie

    Joined:
    Apr 19, 2012
    #1
    I am having a horrible time trying to jailbreak my ipod touch 4th gen

    I have 5.1 software so i realize it's a tethered break

    every time I run redsn0w the program crashes on "patching kernel"

    I am on a mac, so no option to "run as administrator" is needed

    I have tried downloading the
    iPod4,1_5-1.1_9B176_Restore.ipsw

    and selecting it manually, at that point redsn0w goes directly to the 'patching kernel' screen (ipod isn't even in deu mode at this point) and then proceeds to crash again.

    I have installed and reinstalled redsnow several times with no luck.

    should I restore the 5.1 from the apple stock and try again?

    and I know redsnow is not able to create a custom ipsw for the touch

    i'm really out of options, I have no idea why it keeps crashing

    help :(
     
  2. madrich macrumors regular

    madrich

    Joined:
    Feb 19, 2012
    Location:
    World Class City of Chicago
    #2
    If I am not mistaken you should restore to 5.0 then use redsnow to upgrade to 5.1.
     
  3. upandover thread starter macrumors newbie

    Joined:
    Apr 19, 2012
    #3
    How do I restore to 5.0?
    I thought apple had put a block on blobs that prevented you from downgrading
     

Share This Page