JailBreak Question?

Discussion in 'Jailbreaks and iOS Hacks' started by TomKease, Oct 13, 2010.

  1. TomKease macrumors member

    Joined:
    Oct 9, 2008
    #1
    I am selling my phone....

    I have an 32 GIG iPhone 3GS...and its on the 4.1 update.

    The guy buying it wants to jailbreak to work on t-mobile.

    Is this possible with the 4.1 software and if so can you please point me in the right direction to help him get started.

    I would do it but i don't usually jailbreak.

    Thanks..


    Thomas K.
     
  2. FamiliaPhoto macrumors 6502a

    FamiliaPhoto

    Joined:
    Jul 24, 2009
    Location:
    Chicago, IL
    #2
    You can jailbreak 4.1 using limera1n for example. However, to my understanding there is no unlock for 4.1 yet. Unless of course you saved an old baseband before updating to 4.1.
     
  3. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #3
    You can Jailbreak your phone using limera1n or Greenpos0n.

    Now, look at settings > About > Modem Firmware..

    If it reads 02.10.04, you are out of luck, and you can't unlock (Currently)

    If it reads 01.59.xx them download UltraSn0n and unlock it.
     
  4. TomKease thread starter macrumors member

    Joined:
    Oct 9, 2008
    #4
    it reads 5.14.02

    i assume theres no jailbreak yet?

    even that green poison wont work yet?

    Thanks for the input guys!!

    TK
     
  5. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #5
    My Bad, you did said 3GS, those are the baseband for the iP4, I believe that UltraSn0w will unlock that baseband. google ral quick that baseband + Ultrasn0n and check.
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    If its a 3GS...and its on the 4.1 firmware then you cannot unlock it to use on tmobile.
    You can just JB it for now.
     
  7. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #7
    Some bad info in this thread. Baseband 5.14 can't be unlock. And, even if you could downgrade the firmware, the baseband can't be downgraded.

    Keeping your current baseband only works on IP4 using Tinyumbrella to upgrade.
     

Share This Page