jailbreak question

Discussion in 'Jailbreaks and iOS Hacks' started by USMCSSGT, Feb 19, 2008.

  1. USMCSSGT macrumors member

    USMCSSGT

    Joined:
    Feb 17, 2008
    Location:
    Beaufort, SC
    #1
    What's the best jailbreak for a 1.1.3 locked unjailbroken iphone on at&t? Where can I find it? All I really want is a custom desktop like in the summerboard theme screenshots post, and some apps like NES and other games and stuff. Thanks guys/gals.
     
  2. mixstar336 macrumors regular

    Joined:
    Dec 30, 2007
    Location:
    MN
    #2
    what OS are you using?

    ijailbreak works perfect for Mac check out ijailbreak.com for a nice gui

    there is a nice gui for windows...i belive it is called ZiPhone. Check to make sure you get the newest version.
     
  3. USMCSSGT thread starter macrumors member

    USMCSSGT

    Joined:
    Feb 17, 2008
    Location:
    Beaufort, SC
    #3
    I'm using a Compaq Presario on Windows Vista Home Premium. I was thinking Ziphone 2.3 or 2.4, but I read that 2.4 isn't the greatest. Is Ziphone 2.3 the way to go???

    Thanks
     
  4. munroe macrumors regular

    Joined:
    Nov 14, 2007
    Location:
    Ireland
    #4
    Apparently ZiPhone 2.4 downgrades your bootloader if you have v4.6. That might be undesirable for upgradability in the future. ZiPhone 2.3 doesn't automatically do this, so there seems to be a consensus to use it.
     
  5. USMCSSGT thread starter macrumors member

    USMCSSGT

    Joined:
    Feb 17, 2008
    Location:
    Beaufort, SC
    #5
    Do you know where I can get ziphone 2.3 from? I google it, and get to Zibri's page, but I don't see where to get it from, only some guy, a cup of coffee, a dog, and a tiger cub!
     
  6. iClamp macrumors newbie

    Joined:
    Sep 27, 2007
    Location:
    Charlotte, NC
    #6
    here is a link to a page with several ziphone downloads.

    http://macthemes2.net/forum/viewtopic.php?id=16784217&action=new

    i can't tell you if 2.4 is better than 2.3. but i can tell you that i used 2.3 a few nights ago to jailbreak my phone, and it worked like a charm. i am not unlocking.. only jailbreaking. let me know if you are having trouble.
     
  7. USMCSSGT thread starter macrumors member

    USMCSSGT

    Joined:
    Feb 17, 2008
    Location:
    Beaufort, SC
    #7
  8. dsgalit macrumors member

    Joined:
    Nov 13, 2007
    #8
    Hey Staff, I'm not sure but i do believe that when Zibri upgrades his Ziphone versions this makes previous versions null and void! I used the 2.3 version on mine, but when i tried to use it on a friends phone the day thAT THE 2.4 came out it would not let me, so i had to use 2.4! therein lies the problem, there is no GUI version for windows in 2.4, therefore you have to use a command line to use this version. If you are familiar with using the command line it is very simple, 3 commands and you're off and going.
     
  9. USMCSSGT thread starter macrumors member

    USMCSSGT

    Joined:
    Feb 17, 2008
    Location:
    Beaufort, SC
    #9
    Thanks! I ended up jailbreaking with 2.4. All is pretty well, except when i try to install some stuff, it says "Error," then something else. Basically that it wouldn't load. I'm about to search around the forum to find out what's wrong.
     
  10. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
    #10
    Same thing here. I tried them all and 2.3 is the ticket.
     
  11. USMCSSGT thread starter macrumors member

    USMCSSGT

    Joined:
    Feb 17, 2008
    Location:
    Beaufort, SC
    #11
    I couldn't find a working 2.3 anywhere, so I used 2.4. Everything works fine and it did NOT downgrade my bootloader to 3.9, which I hear is not good to be at 3.9 for future upgrades.
     

Share This Page