Jailbreak related repeating problem?

Discussion in 'iPod touch Hacks' started by Darkjenso, Jan 14, 2008.

  1. Darkjenso macrumors regular

    Joined:
    Oct 27, 2007
    #1
    just a quick thing, a while ago i had a problem with my jailbroken ipod, where that after a while i could no longer install any more apps, everytime i would attempt, the installer would download the package, then just when it finished, it would crash the installer and be unable to install the app, I also found that i could not SSH the apps into the ipod either.

    I did a restore, the whole downgrade jailbreak, upgrade thing, and after it was fine.

    for a while.

    now its happening again.

    I was just wondering if there is any way to sort this problem once and for all?


    One last thing before i go, a friend wants me to jailbreak his 1.1.2 ipod, he has a pc, i have a mac, will this effect anything at all?
     
  2. cmcbridejr macrumors 6502a

    cmcbridejr

    Joined:
    Sep 28, 2007
    Location:
    Alpharetta, GA
    #2
    Perhaps, you are filling up the partition designated for the iPhone OS.

    There are basically two partitions to the iPhone - System and User. System is for the iPhone OS and User is for all of your music, photos, movies, etc.

    When you jailbreak and install apps from Installer, the apps are installed on the same partition as the OS (and not the larger partition designated for music, movies, photos, etc.).

    There is a limitation to the amount of space that can be used on the OS partition, and so, I am assuming that you may be filling this up with all of the Installer downloads.

    One way to check is to look in iTunes when the iPhone is connected and see if the bar graph shows "Other" (orange color) to be more than 100mb.

    So, as a solution, you can either manually move the apps to the other partition, or try downloading Boss Tool from Installer.

    I have not tried Boss Tool, but supposedly, it allows for an automated transfer of the apps into the correct partition.

    Let me know if that works.
     
  3. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #3
    Go to installer and look at BossTool. It sounds like you are running out of memory for your apps. There are two partitions. One for apps and one for data. The apps section is only 300mb(?).

    That is all I can suggest with the description you provided since you have reloaded everything again.
     
  4. Darkjenso thread starter macrumors regular

    Joined:
    Oct 27, 2007
    #4
    well i actully thought i may be filling it up so i tried delieting a few apps, but i still couldnt install any more, or even update them.

    sorry, how do i look at the bosstool?
     

Share This Page