iPhone Jailbreak removal

Discussion in 'Jailbreaks and iOS Hacks' started by riverdot, Aug 12, 2012.

  1. riverdot macrumors newbie

    Joined:
    Aug 12, 2012
    #1
    Hi I ran into a problem with my phone and did a search and came across this website so I thought I would post asking for help.

    Basically I jailbroke my phone, didn't like it as I found it confusing and went into the settings and erased all of the data on the phone to reset my phone. I probably made a big mistake as the phone is stuck like this..

    [​IMG]

    I can't turn it off and it isn't being detected in iTunes. I was wondering if anyone happens to know how to fix this?

    Thanks and all help is appreciated. :)
     
  2. macnewbbie macrumors regular

    Joined:
    Nov 5, 2006
    #2
    Have you tried to put it in recovery mode and restore it with itunes? To put it in recovery mode : http://www.iclarified.com/entry/index.php?enid=367, its basicly pressing down the home+power button and then release the power button after 3 seconds and keep the home button pressed. That link explains it and then you should get the option to restore it.
    I don't get while the phone got like that though, i usually do the restores with itunes but i think i have done the same as you did before and didn't got that error.
    I hope this helps.
     
  3. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #3
    Yeah, you shouldn't erase all settings and content or it just loops. You'll have to put it into DFU mode and then restore in iTunes.
     
  4. Mr Hill macrumors 6502

    Joined:
    Apr 28, 2012
    Location:
    Charlotte, NC
    #4
    Never erase all contents and settings if you're jailbroken. Always restore with iTunes.
     
  5. LostSoul80 macrumors 68020

    LostSoul80

    Joined:
    Jan 25, 2009
    #5
    Put it in DFU mode and restore with iTunes. This is pretty much a universal solution.
     
  6. TimnKathy macrumors newbie

    Joined:
    Aug 31, 2012
    #6
    Restore didn't remove jailbreak and I'm getting tired...

    I am in desperate need of help to remove redsnow jailbreak from my son's ipod 4G. His friend put it on his ipod without his knowing and it became sluggish & started having problems with playing games, etc. A lot of posts said to do a restore in itunes and it would take it back to factory settings. We did that and it didn't work. Also, I read to put it in DFU mode and do a restore. Did that and it didn't work either. We have still been able to turn it on but cydia/jailbreak is still on it. I read to NOT remove just cydia or it would create more problems. Today, I found another attempt on wikihow on "how to restore your jailbroken 4th generation ipod touch" and so I followed their steps which instructed me to download tinyumbrella, uncheck "set hosts to cydia on exit", click on "save shsh" and then click on "start tss server", turn on itunes and follow steps to restore ipod. After waiting hours for itunes to run downloads, updates, etc., it said that the ipod couldn't be restored because of an unknown error and then had #11# - the first time I did it - and #1602# - the 2nd time I tried. I'm at my wits end! There was a tip that said if it didn't work to go to C:/Windows/System32/Drivers/etc/hosts. When you reach hosts, put the file ""hosts"" onto your desktop, and edit it in notepad. Once you reach the ip address labeled ""gs.apple.com"", if there is a hashtag ### in front of it, remove the hashtag, save the file, and put it back in C:/Windows/System32/Drivers/etc. --- Can anyone tell me if I should try this tip since the other didn't work? I'm not very computer literate when it comes to going into the "c" prompt, etc. so I'm nervous about even trying it. I will say that this is the first "error" message we have gotten since we have been trying to restore his ipod. I wondered if it had something to do with downloading tinyumbrella? Also, is it still on my computer because I can't find it now? I was going to uninstall/delete it since it didn't work but I can't find it. That's another thing I need to know! I HATE that my son's friend put this on his ipod because now he can't even use it! Someone please help me! I would appreciate it more than you know!:cool:
     
  7. 3dflyboy1 macrumors 6502

    Joined:
    Jun 27, 2011
    Location:
    California, USA
    #7
    I've seen this identical post in another thread here... just fyi, cross-posting isn't allowed. You're new here apparently, so just thought I'd pass that along. I got a warning about cross-posting from a mod when I first started. :cool: (even though it was technically relevant)
     
  8. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
  9. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #9
    Not to mention thread hijacking :cool:
     
  10. 3dflyboy1 macrumors 6502

    Joined:
    Jun 27, 2011
    Location:
    California, USA
    #10
    That, too! :D
     
  11. faroZ06 macrumors 68040

    faroZ06

    Joined:
    Apr 3, 2009
    #11
    For future reference, holding the power and home buttons down until the phone shuts off is the way to "pull the plug" on an iOS device, like holding the power button down on a computer.
     

Share This Page