Jailbreak screw up, now wont sync

Discussion in 'iPod touch Hacks' started by hiryu23, Nov 22, 2007.

  1. hiryu23 macrumors newbie

    Joined:
    Nov 22, 2007
    #1
    hey guys, i just got my iTouch recently, and i was very curious in jailbreaking, so i decided to try it yesterday. I occur some problem during jailbreak, and i tried the process over and over again, but i didnt manage to to do so. :(

    So i tried restore function, instead of restoring updating it to 1.1.2, i shift click on itunes and choose 1.1.1 update file instead *stupid me*. and right now, i totally cant sync my iTunes with my iTouch. :(

    Im really in need help here, please any guru there willing to help me?

    thanks in advance
     
  2. mowlavie macrumors member

    Joined:
    Aug 6, 2007
    #2
    YO i have ur same problem see my forum, im in desperate need o help too~~:(
     
  3. hiryu23 thread starter macrumors newbie

    Joined:
    Nov 22, 2007
    #3
    hey dude! i manage to solve my problem alr! i did a restore!
    here are the steps i did,

    1. holding the top button and the home button together until it shuts down by itself.
    2. iTunes will automatically open and saying ur device needs to be restore, so just click on restore and wait!
    3. wala! its done restored back to normal!

    im so happy!!! :)
     

Share This Page