Jailbreak Stops Working

Discussion in 'Jailbreaks and iOS Hacks' started by kenwolfe11, Aug 27, 2016.

  1. kenwolfe11 macrumors newbie

    Joined:
    Aug 19, 2016
    #1
    I have a iphone 5s jailbroken on ios 9.3.3. Right after I jailbroke with cydia impactor it worked fine for a week. Then on morning I woke up and my tweaks stopped working but my cydia apps did work. I rejailbroke it via the pangu app on my phone, which worked for the day, but then the next morning it was in that sort of safe mode state again. Does anyone know how to permanently fix my problem.
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    The phone might have been rebooting on its own. And when it does that then your jb stops working and you need to run the pangu again.
    Try installing "iOS 9 reboot fix"
     
  3. imagineadam macrumors 6502a

    Joined:
    Jan 19, 2011
    #3
    I ran into this too the very next morning after I jailbroke my 6. I only had Anemone, springtomize 3 and bytafont3 installed. I also had a weird error message when I would open up Anemone that said I needed to reinstall that. That was enough for me! I thought the dust has settled but clearly it hasn't! I ran cydia eraser and I'm back on 9.3.3 stock. I'm going to do a little more waiting and research to see if this jailbreak gets better and maybe I'll rejailbreak! Cydia eraser worked great btw good luck!
     

Share This Page