Jailbreak stuck at 90%

Discussion in 'Jailbreaks and iOS Hacks' started by terry.jackson, Oct 14, 2015.

  1. terry.jackson macrumors newbie

    Joined:
    Apr 3, 2015
    #1
    has anyone else got stuck at 90% with the new PanGu tool ?
     
  2. bushido Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
    #2
    not stuck but mine rebooted at 90% and nothing changed beaides those two apps still being there. hmmm
     
  3. b0fh666 macrumors 6502a

    b0fh666

    Joined:
    Oct 12, 2012
    Location:
    south
  4. terry.jackson thread starter macrumors newbie

    Joined:
    Apr 3, 2015
    #4

    well I don't know what I did but on the third try it worked
     
  5. bushido Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
    #5
    just worked for me after a rwboot of both devices as well. i also kept iTunes open this time
     
  6. terry.jackson thread starter macrumors newbie

    Joined:
    Apr 3, 2015
    #6
    ok so I just downloaded ClassicDock and it also installed Anemone. Now Cydia wont open and I cant get ride of them ? Is there another way of getting rid of this Anemone ?or dose anyone know what it is ?
     
  7. carjakester macrumors 68020

    carjakester

    Joined:
    Oct 21, 2013
    Location:
    Midwest
    #7
    mine once kept the two apps on and i just redid it and it worked.
     
  8. b0fh666 macrumors 6502a

    b0fh666

    Joined:
    Oct 12, 2012
    Location:
    south
  9. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #9
    turn off your device. while booting it up, hold the volume up key and you will boot into a mode where all tweaks are disabled

    open cydia and uninstall the tweak(s) is/that are causing the problem
     
  10. jmurph92 macrumors newbie

    Joined:
    Oct 1, 2012
    Location:
    New York, New York
    #10
    Jailbreak worked but Cydia doesn't seem to be opening for me.
     
  11. b0fh666 macrumors 6502a

    b0fh666

    Joined:
    Oct 12, 2012
    Location:
    south
    #11
    worked now with latest itunes... vm had the old one from the previous JB
     
  12. unclejamaal macrumors 6502

    Joined:
    Feb 22, 2010
    #12
    Did you guys also do a fresh iOS 9.0.2 install using the ipsw file before jailbreak?
     
  13. bbrks macrumors 65816

    bbrks

    Joined:
    Dec 17, 2013

Share This Page