iPhone Jailbreak tweaks stop working???

Discussion in 'Jailbreaks and iOS Hacks' started by ReetC, Aug 6, 2013.

  1. ReetC macrumors newbie

    Joined:
    Oct 8, 2012
    Location:
    Toronto
    #1
    Hi, I have this problem with my iPhone where if I run out of battery or turn it off/on my jailbreak tweaks stop working but Cydia still remains. I have to delete MobileSubstrate and reinstall it which is a very big hassle. Is there any way around this? I never experienced a problem like this before..:(
     
  2. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #2
    Are you on a tethered jailbreak? What iPhone are you on and how did you jailbreak it?
     
  3. ReetC thread starter macrumors newbie

    Joined:
    Oct 8, 2012
    Location:
    Toronto
    #3
    Hey HankHowdy, I own a iPhone 5 32GB and it is an untethered jailbreak and I jailbroke it using evasi0n.
     
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
    Make sure the evasi0n untether is installed.

    Any new tweaks you installled lately?
     
  5. ReetC thread starter macrumors newbie

    Joined:
    Oct 8, 2012
    Location:
    Toronto
    #5
    I have evasi0n untethered installed. And no not really, everything I have on my phone from Cydia are tweaks that are compatible, from their trusted and original sources as well as not giving me a problem before.
     
  6. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
  7. ReetC thread starter macrumors newbie

    Joined:
    Oct 8, 2012
    Location:
    Toronto
    #7
    yup and didn't help it in anyway
     
  8. ReetC thread starter macrumors newbie

    Joined:
    Oct 8, 2012
    Location:
    Toronto

Share This Page