Jailbreak vzw iphone with Pwnage tool or redsn0w

Discussion in 'Jailbreaks and iOS Hacks' started by ikillwindows, May 10, 2011.

  1. ikillwindows, May 10, 2011
    Last edited: May 12, 2011

    ikillwindows macrumors newbie

    Joined:
    Mar 6, 2011
  2. thundermustard macrumors regular

    Joined:
    Apr 21, 2008
    #2
    This is the kind of question that will get lots of nasty replies.
    Google that question and then come back with a more specific question.
     
  3. ECUpirate44 macrumors 603

    ECUpirate44

    Joined:
    Mar 22, 2010
    Location:
    NC
    #3
    +1 but ill be nice.

    What firmware?
     
  4. ikillwindows thread starter macrumors newbie

    Joined:
    Mar 6, 2011
  5. joachim.mike1 macrumors member

    Joined:
    May 8, 2011
    Location:
    Philadelphia
    #5
    dont think redsnow is capable of 4.2.8 firmware yet
     
  6. ECUpirate44 macrumors 603

    ECUpirate44

    Joined:
    Mar 22, 2010
    Location:
    NC
    #6
    Jailbreak is not out yet. Follow the Dev Team Blog for the latest official jailbreaks.
     
  7. duck33 macrumors regular

    Joined:
    Feb 25, 2008
    #7
  8. ikillwindows thread starter macrumors newbie

    Joined:
    Mar 6, 2011
  9. ECUpirate44 macrumors 603

    ECUpirate44

    Joined:
    Mar 22, 2010
    Location:
    NC
    #9
  10. duck33 macrumors regular

    Joined:
    Feb 25, 2008
    #10

    They sure did!
     
  11. thundermustard macrumors regular

    Joined:
    Apr 21, 2008
    #11
    Using Pwnage 4.2, the 4.2.8 bundle, I got in a recovery loop. I had to Fix Recovery using Tiny Umbrella.
    If you are jailbreaking 4.2.8 and are a novice, I would wait for Pwage to work without any work arounds.
     
  12. psywzrd macrumors 68030

    Joined:
    Feb 6, 2008
    #12
    No they didn't. The dev team has not released anything at all for 4.2.8 yet.
     
  13. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
  14. ikillwindows thread starter macrumors newbie

    Joined:
    Mar 6, 2011
    #14
    wow you're right, same thing just happened to me.
     
  15. tjb1 macrumors 68000

    Joined:
    Aug 26, 2010
    Location:
    Pennsylvania, USA
    #15
    You need to read more before you spread false information.
     
  16. ECUpirate44 macrumors 603

    ECUpirate44

    Joined:
    Mar 22, 2010
    Location:
    NC
    #16
    That's what I thought, thanks.
     
  17. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #17
    Oh no they didn't! "Some guy" did. They didn't release anything for 4.2.7 either. I guess Verizon just isn't a priority for them unfortunately.
     
  18. tnisatard macrumors 6502

    Joined:
    Apr 1, 2008
    #18
    i tried it, i kept getting an error when i tried to load the custom firmware.
     
  19. ikillwindows thread starter macrumors newbie

    Joined:
    Mar 6, 2011
    #19
    Same here...
     
  20. duck33, May 12, 2011
    Last edited: May 12, 2011

    duck33 macrumors regular

    Joined:
    Feb 25, 2008
    #20
    I must be the only one able to load the custom firmware.
     

    Attached Files:

  21. ikillwindows thread starter macrumors newbie

    Joined:
    Mar 6, 2011

Share This Page