Jailbreak.. What is wrong with my iPod?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by iPod-touch, Dec 27, 2011.

  1. iPod-touch macrumors newbie

    Joined:
    Jun 7, 2008
    #1
    I have a 3rd generation iPod touch 32 GB. I have iOS 5.0.1. I installed the latest version of Redsn0w on my mac, and Jailbroke my iPod. Redsn0w was finicky at first, but it worked. When my iPod restarted, it had Cydia on it and everything. I installed some sources, and was going to install Corona, so that is would be untethered, but I had to install the source first. So I installed all the sources, and forgot to install Corona. So I was testing installing things and I installed winter board, which required me to reboot. It was still tethered, so I had to connect it to be computer one it rebooted.

    So on Redwn0w, I tried to do a tetherd reboot. It sat at the Apple logo for 5 minutes, and then the pineapple logo for at least ten minutes. After that, it went back to the Apple logo. So I tried to do it again, and them tried to actually jailbreak it again, but it wouldn't work! I even restarted the computer. No matter what I do, it keeps ending up stuck on the Apple logo!
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
  3. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #3
    The latest Redsn0w 0.9.10b1 is untethered jailbreak for your idevice. So, why are you installing Corona?

    See dev team blog on this new redsn0w;

    http://blog.iphone-dev.org/post/14857834236/untethered-holidays
     

Share This Page