jailbreak with cydia/redsnow iphone4 issue

Discussion in 'Jailbreaks and iOS Hacks' started by Elektrokult, Oct 25, 2011.

  1. Elektrokult macrumors newbie

    Joined:
    Aug 25, 2011
    #1
    I'm new to iphones so bear with me. I just purchased a new 4g (not 4s) from sprint with iOS 5. Now, I have tried to jailbreak several times using the new redsnow 0.9.9b7, and following the instructions to the letter. At first i got the usual, 'no identifying data fetched' error on redsnow.

    Then, a solution was to go to EXTRAS in redsnow, and click on SELECT IPSW, went through that whole process and that WORKED initially. It was strange because I did not have to reboot tethered, and it went straight to my springboard with no problems, able to make calls, text whatever, etc. Cydia will not open. I reinstalled again, this time rebooting tethered in redsnow. Again, I get that stupid error, 'no identifying...'

    I see the cydia icon on my iphone finally, click on it, and you guessed it, would not open and 'crashed'. Restored my iphone 4 several times, and still would not work. I read somewhere about erasing corrupt files through ssh and that might solve the problem. I forget where i had seen that. Problem is I do not wish to use wifi, and the program that i can use to mess with ssh, ifunbox, states when i enter SSH TERMINAL, an another error pops up and says,

    'SSH (port 22) is not detected, make sure OpenSSH is installed and activated. Try reboot the device if the OpenSSH is just installed.'

    Well it is my understanding that I would be able to install openssh if I could install Cydia properly without crashing, and installing openssh in cydia's settings apparently.

    Sorry for the long question but I wanted to be thorough. What is the issue here? I am at a fresh jailed iphone at the moment. thanks
     
  2. alan6017518, Nov 2, 2011
    Last edited: Nov 2, 2011

    alan6017518 macrumors newbie

    Joined:
    Nov 1, 2011
    #2
    I think I figured it out. I had the same issue with jailbreak on my Sprint iphone 4 ios5, its always showing no identifying data fetched when I try to jailbreak the phone. It worked as op have mentioned by select ipsw and jailbreak.

    In order to boot up the phone repeat the select ipsw step and just boot tethered and I am able to use Cydia.

    Update#1 I was able to choose the user (user/hacker/developer) but after that it resprings and now every time I open cydia it tries to load and then crashes.
     

Share This Page