Jailbreak: Ziphone fail with 8gb 1.1.4

Discussion in 'iPod touch Hacks' started by david12325, Mar 2, 2008.

  1. david12325 macrumors newbie

    Joined:
    Mar 2, 2008
    #1
    I have been trying to jailbreak my ipod since i got it around febuary 10. i have the 8gb and the january apps.im using ziphone v2.5 atm but i also have tried 2.4and i get the same problem. all i keep getting is the well known: BSD root: md0, major 2, minor 0 error. i already know how to fix my ipod but i want to know how to jailbreak it... plz help!

    Thx :D
     
  2. ernestryles macrumors newbie

    Joined:
    Mar 2, 2008
    #2
    hmm thats strange

    it has worked for me and it runs very well. Try a restore into 1.1.4, then run ziphone. also when u use ziphone make sure you eject your iphone/touch before using it. if that doesn't work id recomend another method. Ipodttouchmaster's method works pretty good but takes a little while. His method can be found here http://youtube.com/ipodtouchmaster top 1. Hope this helps!
     
  3. sabres12bills macrumors newbie

    Joined:
    Mar 2, 2008
    #3
    ziphone problems

    I have tried ziphone and have a few issues. The download goes perfect and the installer is on my ipod but the this issue. When i try to download some programs it says they only work with 1.1.3? I have version 1.1.4 and this is supposed to work. I can't download customize or summerboard and several other programs. Anyone have any thoughts?
     
  4. david12325 thread starter macrumors newbie

    Joined:
    Mar 2, 2008
    #4
    thx ill have to try it but first im gunna downgrade to 1.1.3 and jailbreak that its gunna take a while but ok i have to do it.
     
  5. chas0001 macrumors 6502a

    chas0001

    Joined:
    Sep 18, 2006
    Location:
    Alicante, SPAIN
    #5
    FIRST...Check that new versions of summerboard and installer have not been released (using installer.app on you ipod touch). I had a new version of both that needed to be updated today. Then try to install them.

    If you still have the same problem installing 1.1.3 apps then there is a workaround. As a temporary fix what you need to do is add

    http://repo.ispazio.net

    to the installer app as a new source. After your sources have been refreshed look for '1.1.4 Compatibility Patch' and install it. What this program does is fool installer into thinking you have 1.1.3 installed (it does this by changing a preferences file). You can then install the programs you need. When you have finished REMEMBER to uninstall '1.1.4 Compatibility Patch' using the installer app to put everything back as it was.

    Good Luck.
     
  6. rd261 macrumors regular

    Joined:
    Sep 24, 2007
    #6
    The same happened to me. Here's what I did. I restored my ipod touch to 1.1.4 using itunes. Put your ipod into restore mode. When itunes tells you that your ipod must be restored, click ok, then eject the ipod from itunes BUT DO NOT CLOSE ITUNES!. Now run ziphone and it should work fine. Remember to use the jailbreak option!
     
  7. sabres12bills macrumors newbie

    Joined:
    Mar 2, 2008
    #7
    Thanks it worked

    This seemed to work on everything except customize really doesnt do much.But everything is working correctly. Thanks for all the help that file did the trick.




     
  8. jbarr macrumors regular

    Joined:
    Feb 17, 2008
    #8
    The cleanest way to jailbreak, in my opinion, is to get things back to "stock" first.

    First, disable ALL syncing. ALL OF IT. and ten do a final Sync. Your iPod Touch should have no music, photos, etc. on it.

    Next, I downloaded the v1.1.4 firmware file and did a <shift>+Restore. When prompted, I selected iTunes to treat the iPod as new. The restore completed, and I was nicely at v1.1.4 with a completely clean iPod Touch including the "January Update" applications I purchased.

    Next, I downloaded ZiPhone-Win-v2.5 and ran it, selecting nothing more than the "Jailbreak" button. After a very short while, the Jailbreak was complete, and I had an Installer icon.

    Since then, I've re-installed a number of apps, and re-enabled Syncing. I do not have any purchased iTines music, only my own MP3 rips, so i cannot say if they would play or not, but so far, everything works as the "stock" version worked, just with enhancements.

    My suggestion is to get it to "stock" as bet as you can before Jaibreaking, then do the Jailbreak.
     
  9. ernestryles macrumors newbie

    Joined:
    Mar 2, 2008
    #9
    also

    if u install 1.1.4 and jailbreak it, to instal apps that only work on 1.1.3 add this source http://blazeco.info/blaze.xml. once you add that, go to all packages and instal 1.1.3 svpatch. that changes your version tag to 1.1.3. after installing your 1.1.3 only apps delete the svpatch and 1.1.4 is your version tag again.

    tip: it says to reboot your iphone/ ipod touch after installing the patch and uninstalling it, actually do so.
     
  10. Spiderman1490 macrumors newbie

    Joined:
    Feb 20, 2008
    Location:
    Oklahoma
    #10
    how do you add that as a new source? j/w
     
  11. chas0001 macrumors 6502a

    chas0001

    Joined:
    Sep 18, 2006
    Location:
    Alicante, SPAIN
    #11
    Launch installer app on your iPhone/touch. Tap the SOURCES button (bottom right), then tap the EDIT button (top right), then click ADD (top left). Now type in the address and press OK. The sources will refresh automatically.
     
  12. swearbymac07 macrumors member

    Joined:
    Dec 13, 2007
    #12
    www.dlubbat.com and add his source. Download Customize Modded, install that Patch, and customize works. (NO TAPPING TO OPEN IT!!!!!!!!!!!!!!)

    cheers!!!!
     
  13. boz0 macrumors regular

    Joined:
    May 21, 2007
    Location:
    /dev/null
    #13
    I initially intended to update my January (1.1.3) 8 Gb Touch, but the update failed and screwed the device, so I had to do a full restore.

    On the bright side, after the restore, ZiPhone 2.5c worked like a charm.
     
  14. rascal2u macrumors member

    Joined:
    Jan 10, 2008
    Location:
    Portland, Maine
    #14
    I've done *everything* posters have suggested...and my ziphone 2.5c jb always sticks during the text scroll at-

    "Spamming AT: waiting for a response"

    Any work arounds?

    Thanks in advance!
     
  15. starkm32 macrumors newbie

    Joined:
    Mar 6, 2008
  16. apsterling macrumors 6502a

    apsterling

    Joined:
    Nov 24, 2007
    #16
    Try ZiPhone 1. (Google for a link, I'm too lazy to look for one :p)
    If you're on a Mac, go seek a Windows computer of some form. (It's command line and DLL's, it should in theory work on any recent Windows)
     

Share This Page