Jailbreaking 1.1.2

Discussion in 'iPod touch Hacks' started by ph03n1x, Feb 9, 2008.

  1. ph03n1x macrumors member

    Joined:
    Feb 9, 2008
    #1
    My iTouch is always being kicked into Recovery mode after I jailbroke it. I don't know what to do now. I tried Boot from Recovery on TouchFree but it always gets stuck on "Rebooting.... Waiting for reboot." What now?
     
  2. Slip macrumors 6502a

    Slip

    Joined:
    Oct 16, 2007
    Location:
    Wiltshire, England
    #2
    Download and run iNdependence (the latest beta release) with the iPod pugged in and should work.
    I was in the same situation as you and it worked fine for me.
     
  3. Dreggen macrumors newbie

    Joined:
    Feb 21, 2008
    #3
    Help

    I was trying to jailbrake my iphone and when the text scrolling down with alot of numbers and letters it will not stop. when i take the USB away it will not stop it keep scroling down letters and numbers. and again and again. it was in the downgrading

    What shod i do? is it possible to restore it or something or is it destroyd??

    I need help i use 1.1.2 and i need help please
     

Share This Page