Jailbreaking 2G First Time

Discussion in 'Jailbreaks and iOS Hacks' started by 0wnage, Nov 18, 2010.

  1. 0wnage macrumors member

    Joined:
    Jul 28, 2010
    #1
    I'm new to jailbreaking -- I'm trying to jailbreak my old 2G iPhone. I'ts been updated and restored to 3.1.3. I tried using Sn0wbreeze and selected the 3.1.3 ispw, and it created that file -- then I used iReb so the custom firmware will work. I keep getting error 14, does anybody know why / can anybody give some advice? Thanks in advanced!
     
  2. Cortezbanks macrumors 6502

    Joined:
    Sep 5, 2008
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    I used redsn0w and pointed to 3.1.2 and it worked fine numerous times
     
  3. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #3
    You never use SnowBreeze. It's never reliable and brings a lot of issues to iPhone users.

    To jailbreak follow this guide: http://www.iclarified.com/entry/index.php?enid=7436
     

Share This Page